Showing questions tagged: اعرض كل الأسئلة

Graphical Glitches and video freezing - Firefox 102.3.0esr-1~deb10u2 (Debian 10)

Every time I login to my desktop it tries to restore Firefox and in turn Firefox tries to restore it's session, however all I get is a mess of graphical glitches, the int… (read more)

Every time I login to my desktop it tries to restore Firefox and in turn Firefox tries to restore it's session, however all I get is a mess of graphical glitches, the interface doesn't even load, I get a window border and usually a copy of the KDE splash screen. I then have to kill the process, which of course means it looses my session so when I re-open it I get nothing, all my open tabs are gone and there is no restore session option.

Further, it can't even play streaming videos properly anymore. After one or two episodes of a TV show its lagging sometimes by minutes, eaten gigs of ram and the video often gets stuck, the audio helpfully carries on with a frame of video from about 5 minutes ago. This is not an exaggeration, I had a YouTube video where it changed to a graph with a voice over, after 5 minutes I started to notice the voice over was talking about things not on that graph and sure enough the video had frozen. Its an i9 10850K with 32GB of RAM. The previous version of Firefox didn't mind restoring a session with over 350 tabs and plenty were videos, this one can't handle 2 when one is a video without freezing or locking up the whole browser.

No other apps/ programs on this PC are having any issues, it is only happening in Firefox, I can for example open a media player and play a video just fine while the video is stuck in the browser or it has the graphic glitches. I also tried opening another instance of Firefox while it had the graphical issue, the new instance started and created a new entry on the task bar, but switching to it gave the same display as the broken one, I can't tell you what tabs either had open as nothing inside the window was rendered at all, not even the menu bar which I set to always being visible.

Asked by BasilFawlty 1 hour ago

Firefox stalling, unresponsive, then won't launch

Hi, This problem has been happening more over the last 6-8 months, and to the best of my knowledge nothing has significantly changed with the OS or settings that would be… (read more)

Hi, This problem has been happening more over the last 6-8 months, and to the best of my knowledge nothing has significantly changed with the OS or settings that would be in conflict. What typically happens is I will have a new page not load and just spin as if it's trying to load and it won't, or I will have links on sites not load correctly, and getting errors in that vein like.

I'll quit Firefox and relaunch it and I get the error you see in the attached screenshot. I'll have to download the most current version, reinstall, and then it launches and functions perfectly. Until it doesn't, and from what I've noticed, there really isn't a pattern I can see as to why and when it happens. I'm currently on a MacBook Pro using OS 11.2.3 (Big Sur). There is another Mac in the office, I believe on OS Montery (not sure what exact version) both on the Apple M1 Chip, and it happens to that user too and the same fix is the only way to get it back to functioning.

So far, I haven't had anyone on Windows let me know of any similar situation happening and I'm at a loss as to what could be causing the issue. Thanks, Heath

Asked by eisberg.h 3 hours ago

After going to a page after sign in, the page goes dark, and no links work

I have had this with various versions of Firefox. Currently on 105.0.1 on W10 laptop. Todays example, I've logged into Ancestry, and clicked the link to get to my family… (read more)

I have had this with various versions of Firefox. Currently on 105.0.1 on W10 laptop. Todays example, I've logged into Ancestry, and clicked the link to get to my family tree. As soon as the page opens, it then looks like it goes behind sunglasses, (just the window, not the toolbar) and none of the links on the page are accesible on mouse hover. It looks like Firefox has protected the page. Not sure whether it is something I have done, it doesn't seem to affect many other sites that I can remember.. I use 'Strict' tracking protection - I've tried turning this off for the site, but no change.

Asked by Simon 3 hours ago

Firefox pink visual display errors and bugs (Flickering and others)

So something off has been happening to firefox with me recently, I am having like visual errors and firefox has been acting weird lately, I remember yesterday when I was … (read more)

So something off has been happening to firefox with me recently, I am having like visual errors and firefox has been acting weird lately, I remember yesterday when I was going to bed I noticed one of my tabs in firefox was flickering pink and what not, And I kinda thought it was a bug and closed itt off then closed firefox off and went to bed, Cue today same thing happened expect the effect was much more bigger, The screen was flickering alot with pink, Some display errors, And I am noticing pink lines that are still there ontop of my tabs and browser entirely, The other windows are not affected by it, Something is off, The screen was flickering in a way like I can see my desktop entirely along with the browser page and so on

I actually do not know the reason but I do feel like its firefox related, Yes I disabeled hardware acceleration and so far I still see the pink lines, Yet nothing is happening aside from the pink lines and I still don't trust it

I don't know what to do need help, Thank you very much

Asked by Seahorsielol 4 hours ago

GOOGLE AND OTHER SEARCH ENGINES

I CAN'T ACCESS MY GMAIL OR ANY OTHER SEARCH ENGINE, CAN SOMEONE HELP WITH THIS Did Not Connect: Potential Security Issue Firefox detected a potential security threat and … (read more)

I CAN'T ACCESS MY GMAIL OR ANY OTHER SEARCH ENGINE, CAN SOMEONE HELP WITH THIS

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by Kaycee 6 hours ago

service desk application not working in firefox opening from Outlook (Version 2207)

Hello everyone my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive em… (read more)

Hello everyone

my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive emails and try to open them, it only displays a blank page and loads without success.

I always need to copy the link manually and open it in chrome.

What we did:

We tried several things such as

Deleting Firefox history, cache, cookies, etc. However, when doing this, the link works the first time but the following tries don't work, it just keeps loading infinitely (same behavior in a Private Window). Disabling all add-ons.

We have observed that the same links work as expected in Chrome and this behavior happens only with the links related to the customer issue view, other Jira links work normally.

I'm using the latest Firefox version such as Microsoft® Outlook® for Microsoft 365 MSO (Version 2207 Build 16.0.15427.20248) 64-bit

Asked by young-game 7 hours ago

audio no longer works from local server

probably since update to 105, I can no longer play audio from my local server. The browser sends one range request for bytes 0- which is answered with partial data. The b… (read more)

probably since update to 105, I can no longer play audio from my local server. The browser sends one range request for bytes 0- which is answered with partial data. The browser will play just the amount of data sent and the audio position jumps to the end. No further requests are sent to the server Audio format is flac, protocol is http, server closes connection after each request I tried this on win10 and linux

Asked by hamann.w 8 hours ago

why my 2 firefox tabs show 75 % memory of 4gb being used

Hi, I just opened two tabs. One for hearing a video song and another for browsing. My computer resource monitor and mini tool box analysis show that 75 percent of 4 gb is… (read more)

Hi, I just opened two tabs. One for hearing a video song and another for browsing. My computer resource monitor and mini tool box analysis show that 75 percent of 4 gb is being used . How it could use that much memory for the above mentioned actions. I did not download anything nor opened so much of tabs. why this is and what is a fix for it. This I ask because, when I checked the performance tab actions, mostly it list firefox as resources for maximum memory use

Asked by jrj 11 hours ago

Stuttering When Playing Higher Resolution AV1 YouTube Videos

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is no… (read more)

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is not as good as it should be. I first noticed the issue when trying to play an 8K video. The stuttering and frame drops at 8K make the video unplayable, but I also noticed that it was happening at 4K as well. At 4K, the stuttering is much less severe, and there are no dropped frames, but it can still ruin the experience of watching the video once I notice it stuttering every few seconds. I know this is an issue with Firefox specifically because the same videos play back much better on edge. There are still a few dropped frames in edge, so I think AMD might need to improve their drivers as well, but the videos are playable on edge whereas in Firefox they're not. I have also found that disabling hardware acceleration in Firefox actually results in the videos playing back much smoother. The cpu decoding is working far better than gpu decoding, but my general understanding of computers tells me this should not be the case.

Please help me figure out why this is happening, and let me know if you need any more information about my system or the issue.

Asked by ComputerGeek347 14 hours ago

Firefox 105.0.1 tabs crashing not opening websites

For the past week my Firefox (running on Windows 10) has stopped working correctly. Tabs keep crashing and it won't open many websites. They will load if I close then re-… (read more)

For the past week my Firefox (running on Windows 10) has stopped working correctly. Tabs keep crashing and it won't open many websites. They will load if I close then re-open Firefox but that's getting a bit annoying. Everything was fine before, Firefox worked smoothly and without any problems. I don't know what's happened. I've tried opening the same sites on Edge, and can do that with no problems.

Asked by Tommo 20 hours ago