Showing questions tagged: اعرض كل الأسئلة

Appearance settings not saving

My appearance settings are set to dark mode but Firefox is only displaying in light mode. I've tried downloading various dark mode extensions to fix this, but they only s… (read more)

My appearance settings are set to dark mode but Firefox is only displaying in light mode. I've tried downloading various dark mode extensions to fix this, but they only seem to work on websites other than the firefox homepage or settings.

Asked by Haan 1 week ago

Last reply by TNorth 1 week ago

Secure Connection Failed

Greetings, Firefox community. So a couple of months ago my Firefox browser (in a 2017 Macbook Air running MacOS Monterey 12.1) began having problems connecting specifical… (read more)

Greetings, Firefox community.

So a couple of months ago my Firefox browser (in a 2017 Macbook Air running MacOS Monterey 12.1) began having problems connecting specifically with Google websites (address bar search engine, Drive, Calendar, Gmail, YouTube, etc.).

Some days, my first search will go through, but then, with all posterior attempts, all I get is the "SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT" error code.

I have tried logging off my Firefox account, reinstalling the browser, resetting all settings ("Refresh Firefox" button), cleared startup caché, and clearing all caché and data from these websites, but I keep getting the code and can't get through to the website.

The websites work normally in Safari.

I'd really appreciate your help, as it is very frustrating to have to use another browser only for Google searches, YouTube and GMail (Firefox continues being my favorite browser).

Asked by Juan 7 hours ago

Last reply by cor-el 2 hours ago

Sometimes Control+Left Click doesn't open a new tab in the background, rather then foreground.

Is there any way of making sure it works consistently? I need to right click then click "Open Link in New Tab" to have it work reliably. Maybe something in about:config… (read more)

Is there any way of making sure it works consistently? I need to right click then click "Open Link in New Tab" to have it work reliably. Maybe something in about:config? Using latest Win7 64 bit Firefox. I've noticed this for probably 2 years now at least. Not sure if it ever worked 100%.

Asked by moz2u 23 hours ago

Last reply by jscher2000 10 hours ago

Firefox hangs with "not responding" message

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, … (read more)

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, WashingtonPost.com, and the Firefox support page.

OS: Windows 11 Hardware: Dell XPS 13 9310

I have turned off the automatic acceleration feature per help article suggestion.

Asked by LarryDC 5 days ago

Last reply by FredMcD 4 days ago

Can't Upload Image To Support Forum Post

Anyone know why I can't upload a simple small JPEG image to a Mozilla Support forum post? I click the "Browse..." button under "Add images (optional)" under the box where… (read more)

Anyone know why I can't upload a simple small JPEG image to a Mozilla Support forum post?

I click the "Browse..." button under "Add images (optional)" under the box where the post is typed, select the file and click the "Upload" button and it just sits there saying "Uploading Image.jpg" but the image never uploads or attaches to my post.

I have tried from both Firefox (version 96.0) and Safari (version 15.2), but I have the same problem. I can't find any info about accepted file formats and sizes for these forums, but the image is only 478KB, and is a JPEG, so I can't imagine it's too big or an unaccepted format...

I am on macOS version 11.6.2. The image file is NOT locked.

Any info or suggestions would be greatly appreciated!

Asked by eric.wengrofsky 2 weeks ago

Last reply by jonzn4SUSE 1 day ago

Firefox 96.0 - "Forced" dark mode

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including: New tab backgroun… (read more)

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including:

  • New tab background
  • Background of any tab waiting to load a page
  • Google/Youtube background
  • Settings/add-ons/password menu backgrounds
  • Automatic username/password drop-down background
  • Background of the little box that appears on the bottom-left (the one which shows the URL when you mouse over a link)

I am unhappy with this and wish to have my usual theme back. Can anyone please assist?

(In addition, there is some sort of white border around the current tab, which I do not like)

Asked by hevinroyal 2 weeks ago

Last reply by jscher2000 5 hours ago

Profiles, everything gone after update to V 96.0.3

Dear TS, Friday January 28th 2022 Firefox updated my Win 10 PC to version 96.0.3 and wiped out everything from the previous Firefox version. No bookmarks, History,… (read more)

Dear TS, Friday January 28th 2022 Firefox updated my Win 10 PC to version 96.0.3 and wiped out everything from the previous Firefox version. No bookmarks, History, or add ons, everything is gone! How do we get everything back? I have a recent backup using Acronis on an external drive and even copies of old profiles from 2016. If the data can't be retrieved I'm thinking the only option is to remove Firefox and attempt restoring it from the Acronis backup. Sincerely, Robert.

Asked by ddbob 1 hour ago

Last reply by cor-el 48 minutes ago

Tab color, grey

I cannot tell which tab I am on. They are all the same color grey, why? That makes no sense. I want an defined line or color difference. Something identifying which tab … (read more)

I cannot tell which tab I am on. They are all the same color grey, why? That makes no sense. I want an defined line or color difference. Something identifying which tab is open.

How do I fix this nonsense?

Asked by Bad Matt 2 hours ago

Last reply by jscher2000 1 hour ago

Firefox won't run

{Posted before. I know how to run firefox.exe-p to fix profile problem, but it won't run. How can I start Firefox or run firefox.exe-p when it can't find any profile? … (read more)

{Posted before. I know how to run firefox.exe-p to fix profile problem, but it won't run. How can I start Firefox or run firefox.exe-p when it can't find any profile?

Asked by foxmark1935 5 hours ago

Last reply by jscher2000 4 hours ago

Firefox Logins

Can I save additional credentials in my "Logins & Passwords"? I need to save things like security question(s) and answers, account PINs, etc. Mac OS (various versi… (read more)

Can I save additional credentials in my "Logins & Passwords"? I need to save things like security question(s) and answers, account PINs, etc.

Mac OS (various versions on different machines), Firefox 96

Asked by Wimsey 6 hours ago

Last reply by cor-el 49 minutes ago

How to download Ubuntu to a MeLe Quieter2 using a removable drive?

I just purchased a MeLe Quieter2. It was loaded with some version of Windows 10. I downloaded Ubuntu to a removable storage device (thumb drive?) and want to download the… (read more)

I just purchased a MeLe Quieter2. It was loaded with some version of Windows 10. I downloaded Ubuntu to a removable storage device (thumb drive?) and want to download the Ubuntu Operating System to my MeLe mini. I really want to avoid "bricking" my mini desktop at all costs. My ultimate goal is to have my mini totally Linux oriented with Firefox as my browser and removing all Windows software, all Google apps, all social media and anything else that wants to market to me, demand my location and generally futz up my system. Can anyone help?

Asked by TOIVO K 6 hours ago

Last reply by James 4 hours ago

Firefox taking a really long time loading after startup

I am using Windows 10 on an Aspire E17. After startup over the last month or more, I have found that Firefox is taking an exxxxxtremely long time to load - something appr… (read more)

I am using Windows 10 on an Aspire E17. After startup over the last month or more, I have found that Firefox is taking an exxxxxtremely long time to load - something approaching 10 minutes at time. I have the opening page set as Google and that seems to be the one that loads the longest, others pages less so. Some of this is also due to Windows' MsMpEng.exe, which is of the habit of hogging around 100% of memory resources according to task manager.

Any suggestions?

Asked by Lover_of_Goats 7 hours ago

Last reply by FredMcD 4 hours ago

Secure Connection Failed

I have two computers. On one I have no issues with Firefox. The other computer I have a major problem with "Secure Connection Failed" - I cannot open sites like CNN, … (read more)

I have two computers. On one I have no issues with Firefox. The other computer I have a major problem with "Secure Connection Failed" - I cannot open sites like CNN, Yahoo Mail, etc. As I have looked into this it seems this is a big Firefox issue. What advise can you provide to make this nightmare go away. I really like Firefox and I don't want to give it up. I have tried the "ABOUT:CONFIG" True/False solution and that did not work. PLEASE tell me there is a SIMPLE solution to this issue.

Don [email removed from public]

Asked by saravets 7 hours ago

Last reply by cor-el 2 hours ago

Google Docs Rendering Roboto Weights Wrong

using Firefox 96.0.3 on macOS 12.1 i've been creating some Google Docs this week and using the various Roboto font weights (Light, Thin, Normal, Medium, Bold) to format… (read more)

using Firefox 96.0.3 on macOS 12.1

i've been creating some Google Docs this week and using the various Roboto font weights (Light, Thin, Normal, Medium, Bold) to format them with. the majority of the docs are using the "Normal" weight.

suddenly, i came back to it today and ALL the "Normal" weights display as "Medium" and all the "Medium" are displaying as "Normal" - even in the dropdown font selector menu.

it looks normal in Safari. and the Roboto variants look normal when viewing at fonts.google.com. so it's only in Firefox on Google Docs (as far as i can tell).

i have tried running in Troubleshooting Mode, which didn't change anything. so i event went as far as deleting all Addons, and completely resetting Firefox to factory defaults. the problem persists.

any ideas?

Asked by syberknight 7 hours ago

Last reply by cor-el 46 minutes ago

Unable to access google translate

When I try to access https://translate.google.com/ it gives me this screen: https://ibb.co/5GkB5qG I'm not sure what to do here since google translate should be an ok sit… (read more)

When I try to access https://translate.google.com/ it gives me this screen: https://ibb.co/5GkB5qG

I'm not sure what to do here since google translate should be an ok site to go to and it's worked fine in the past.. any help would be appriciated!

Asked by Greymagic27 7 hours ago

Last reply by jscher2000 7 hours ago

Firefox is crashing frequently

Firefox has been running fine for me for a long time but recently, like the last week or so, it has been crashing constantly. When I first boot up my computer, it will be… (read more)

Firefox has been running fine for me for a long time but recently, like the last week or so, it has been crashing constantly. When I first boot up my computer, it will be fine for awhile and then it'll just crash. If I try to restart it then, it will either immediately crash or crash after a few seconds. sometimes it will hold together for a bit and then crash. I've had it crash when I've clicked to move to a new webpage, and I've had it crash when it is just idling on a webpage. I have already tried troubleshooting mode and it still crashed, so its not my extensions. Ive also tried to reinstall it and that has not helped either. Any help would be greatly appreciated.

Report ID: bp-befe5e87-aee5-421b-9f5e-d30780220128

Asked by Zgamer96 8 hours ago

Last reply by cor-el 2 hours ago

FireFox 96.0.3 - HTML download link forced to open as text file

Issue Description: My support ticket holder is running FireFox 96.0.3 and has to process records from the state, these records are available through links similar to thi… (read more)

Issue Description: My support ticket holder is running FireFox 96.0.3 and has to process records from the state, these records are available through links similar to this (not publicly accessible):

https://powerschool.tulsaschools.org/admin/reportqueue/prreport.html?jobQueueCurrentId=<id>&repName=<filename>&repType=html

When the dialog box offers to open / save the file the open option lists the file as a text file (ignoring the type tag above) and offers to open the file in the system's default text editor.

Choosing the save option downloads the file and saves it as a .html file... loading the downloaded file has the expected result of displaying the Web page as intended.

Other browsers (Chrome, Edge) load both files as HTML as expected. Steps taken: Cache and Cookies have been cleared, FireFox has been refreshed, and I closed and re-opened FireFox.

How can I recover the ability to display this HTML file as a webpage through the open option and not as source (text)? Resources: File saved in the temp folder & opening as source: FireFoxReport-Open.png Expected result (and result in other browsers: FireFoxReportOpen-Expected.png - Being edited for privacy

Asked by beaslmi 10 hours ago

Last reply by cor-el 7 hours ago