Restore Previous Session Tabs is missing

I had like over 100 tabs lol but I had a Windows Update. My laptop froze while I had Firefox open. After the laptop restarted, I realized the new patches didn't get appli… (read more)

I had like over 100 tabs lol but I had a Windows Update. My laptop froze while I had Firefox open. After the laptop restarted, I realized the new patches didn't get applied before Windows started up again, so after Windows started back up, (I did not open Firefox at all during this cycle) I went to Windows Update and hit Restart to apply the updates. After the updates got patched in and Windows restarted, I went to open Firefox and it just opens the home page.

I do have Restore Previous Session upon Startup checkmarked.

Tried restoring from the 3 line Menu button but the Restore option is not there.

Did try under History in the Menu bar but my Recently Closed Windows and Recently Closed Tabs are greyed out.

Tried the Library icon's Recently Closed Windows and Recently Closed Tabs within History and they both show up as (Empty)

Went to my Profile's folder into the sessionstore-backups folder and there's only 2 small 44kb files there both that were created when I started Firefox up: recovery.baklz4 and recovery.jsonlz4 ... the sessionstore-backups folder itself was also created when I started up Firefox after my Windows Update.

I read thru stuff like https://support.mozilla.org/en-US/questions/1204253 I do not have any files that have previous.jsonlz4 or upgrade.jsonlz4 like mentioned in my sessionstore-backups folder... not sure if they may be somewhere else like in 1 of the Temp folders somewhere else in Windows folder.

If I uninstall last Windows Updates, would it revert my Firefox Profiles folder to what it previous was or does Uninstalling last Windows Updates have no effect on the Firefox folder?

Asked by xstrawberryx 6 days ago

Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (read more)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

Asked by arturox 6 days ago

URL bar autocomplete stopped working

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete t… (read more)

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete the website for me. It doesn't do that anymore, and I either have to type out the entire website, click it in the 'suggestions' that drop down, or click it in my bookmarks. I used to be able to type 'gmai' and hit enter to go to gmail, now it just searches 'gmai' on Google. Is there some setting I'm missing? This is extremely frustrating.

Asked by DILeakstudios 5 days ago

Firefox loads homedepot.com webpages very slowly

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.hom… (read more)

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.homedepot.com/p/Milwaukee-15-Amp-1-1-4-in-Stroke-Orbital-SUPER-SAWZALL-Reciprocating-Saw-with-Hard-Case-6538-21/202101594.

I have tried removing all of my add-ons and this does not fix the problem.

Asked by Rumboogy 4 days ago

Last reply by Rumboogy 3 days ago

logged in websites are not remaining logged in, must re-log in every few hours

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, eve… (read more)

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, even if i leave the browser opened and come again back later.

I've been using firefox for ages now and never really had this issue. It has only starting happening only recently, since early this week or last week the most.

I've also manually cleared all cookies/log in etc and updated firefox to the latest version maybe it helps, but nothing changed.

Please note that I do not clear history/active log in etc neither it is set up to do it automatically when i close browser also i do not have any 3rd party apps that forbid cookies. I had a firefox addon before but disabled it maybe it was interfering, but it still didnt resolve the problem.

any help much appreciated as it is getting quite irritating. Thanks in advance Lee

Asked by JC 5 days ago

Last reply by JC 1 day ago

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (read more)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Asked by rafikiphoto 2 days ago

Last reply by rafikiphoto 2 hours ago

The identity of this web site or the integrity of this connection cannot be verified

The identity of this web site or the integrity of this connection cannot be verified Popups appears many times and can be eliminated by clicking X (close) on the message.… (read more)

The identity of this web site or the integrity of this connection cannot be verified

Popups appears many times and can be eliminated by clicking X (close) on the message. Usually about 10-20 of these appear behind the browser page. I do not see the message until I close the browser. I have tried every suggestion from many sources and can not rid the problem.

One suggestion was to change the wording on Firefox Certificate Manager deleting BUILTIN OBJECT TOKEN. I can not find access to try this method.

I have tried to delete certificates that look suspicious and they reload when you open the Fire Fox Browser.

All of the certificate popups are from sites I do not visit.

Image attached. Any help is much appreciated, Todd

Asked by tpage91177 6 days ago

Content of toolbar popup of an addon is not rendered or not visible.

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup. I do the following sequence. - open firefox - add a addon - add it t… (read more)

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup.

I do the following sequence.

- open firefox - add a addon - add it to the toolbar - click on the icon to access its popup

The popup is then opened and the outline of it's size is most likely correctly calculated, but the content is missing.

The reference Addons are passff, with no Content SakaKey, with an partial rendering HTTPSEverywhere, with the full content and the expected behaviour.

I tried to reset the browser via the about:support page, no change. I restarted in safe mode. That was kind of pointless, because without addons, there are no icons to click at^^.

I created a fresh profile, also no change. So i downloaded the latest nightly, started with a fresh profile, and installed one addon, still not working.

I fickled with the browser-style property in the manifest.json of passff, and set it to true, but again it still shows no content.

What is most likely missing on the shared data, i run Ubuntu 20.04 with i3 as a window manager.

Has anyone a idea what i am missing?

Asked by Manu.Bernza 6 days ago

Get a 500 error trying to open PDF files from Outlook OWA

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRed… (read more)

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

However, when I try to open/download/view the same document on my wifes firefox browser, it works fine. Any ideas why this happens?

Asked by Len Belanger 6 days ago

Security settings

This just started happening last week: every time I sign into my bank, I'm required to be texted a security code to continue with my banking. It only happens on FireFox, … (read more)

This just started happening last week: every time I sign into my bank, I'm required to be texted a security code to continue with my banking. It only happens on FireFox, not in Chrome, so it's a browser issue, not the bank. It's so annoying! Any help would be appreciated.

Asked by Karen 1 week ago

Last reply by Karen 6 days ago

Can I have a double row of add-on icons, instead of an overflow?

Hello, I can't order the add-on icons on the toolbar. 1) I have more add-ons than I can fit on the toolbar, and 2) the overflow menu does not display all the icons for a… (read more)

Hello,

I can't order the add-on icons on the toolbar.

1) I have more add-ons than I can fit on the toolbar, and 2) the overflow menu does not display all the icons for all the add-ons that I have installed.

So, in the toolbar customization menu, I can not place the icons where I want them on the toolbar because I can't drag them there when they are not shown. See the picture I took of the screen. The first picture shows the customization menu. The overflow menu is visible, but does not show all the icons that should be there (see the second picture). The second picture from the normal screen (not the toolbar customization screen) and shows the all the icons of all the add-ons I have installed that appear when I click on "More tools" in the top right hand part of the screen. Part of the icons is on the toolbar, part is in the overflow menu.

So, the problem is that I can't re-order the icons by dragging them from the overflow menu to the place on the toolbar where I would like them to be (e.g. to group related add-ons).

Is this an error made by me or an error in the program.

If possible, I would like to have all my icons visible, not partially hidden away in the overflow menu. Is it possible to have two or more rows of icons visible?

Please, help. Thank you.

Asked by djinni111 6 days ago

Yahoo start page problem loading bookmarks. It works fine if I use Chrome though.

I use MyYahoo as a start page and Firefox as my default browser. Have done this for years. Today, my bookmarks at this page started loading differently in the afternoon… (read more)

I use MyYahoo as a start page and Firefox as my default browser. Have done this for years. Today, my bookmarks at this page started loading differently in the afternoon with errors in the names and taking up a lot more screen real estate. Also, the punctuation for names of bookmarks is now defiled. The page doesn't allow me to edit them either. I thought it was a Yahoo problem, but apparently not, since everything loads normally using Chrome.

Solutions?

Asked by Jericat 6 days ago

Playing media in several tabs

Firefox links play controls in different tabs. If I listen to music in one tab and watching video in another, when I pause video, music will stop. But if I want to stop o… (read more)

Firefox links play controls in different tabs. If I listen to music in one tab and watching video in another, when I pause video, music will stop. But if I want to stop one source to listen another it stops both. It's annoying. Can I fix it?

Asked by Belk1n 6 days ago

password access into all my accounts not working no matter how many times I change it

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I ha… (read more)

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I had trouble logging in to Netflix. I called and spoke to different techies who advised me after 2 hours of "troubleshooting" to erase all my cookies "temporarily" after telling me that other clients reported similar log in trouble with clients who had FIREFOX browsers. They suggested after erasing my cookies to re=enter Netflix via my Microsoft browser, and that I could resume Firefox afterwords. We tried that, and it still didn't work. The next day I tried it again to no avail and finally reset the settings to save cookies as needed. HOWEVER, I began to discover over a period of several days that each and every one of my accounts that I use regularly with the exception of one..that stores my password in its account (plus I remember it) still works. With every other account I had tried so many times to enter with either old passwords OR new ones..and after repeated attempts over a period of time...discovered that the computer would NOT respond to "saved or remember password" instructions..and I would be told that I needed a temporary code to re enter password to reset or create a new passwd. i used every variation on Google to create new ones, use old ones and got the same dead end. Then I found that other accounts had stopped "remembering' passwords that were "memorized"..and I had to go thru the same process with them. Even in the rare occasion that I got into my gmail account, that only worked once. The next time i logged in i had to request a phone in code. Kindly advise me what is happening. Is it settings, cookies, or something else? THANKyou for your support. Aloha from Hawaii. P.S. I am wondering too if Google, which never seems to recognize my "location" or computer "thinks" i am somewhere else than my actual location in Molokai, Hawaii. Also, I don't use Google as a search engine. I use Duck Duck go, if that makes a difference. I only keep Google because i still have a gmail email account.

Asked by maileorme 6 days ago

password access into all my accounts not working no matter how many times I change it

Locking this thread.Please continue here: [/questions/1309604] Aloha Support friends, I just posted a question re: my password issue , and realized that whoever responds … (read more)

Locking this thread.
Please continue here: [/questions/1309604]
Aloha Support friends, I just posted a question re: my password issue , and realized that whoever responds will not be able to email me through my gmail account. Kindly post any answers to: xxxxxxxxxxxxx@xxxxxxx.xxx This is a back up email account and still works as it doesn't require a password and is on my desktop. THank you.


(email address removed by moderator; please do not post personal information on a public website)

Asked by maileorme 6 days ago

Can not open/preview/download PDF attachment files in Outlook using Firefox Browser

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredExce… (read more)

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

I suspect this is a Firefox browser issue. I worked with Outlook technical support and when I open outlook as a stand alone app., I don't have the problem. Also, my pc/laptop has two accounts on it. One for me as an administrator and one for my wife as a user. When I'm in my wife's account, I don't have this problem. Same software browser, etc.

Any help would be greatly appreciated. Thanks

Asked by Len Belanger 6 days ago

While in web app mode, links in Google Calendar app do not open.

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in … (read more)

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in the address bar).

In Google Calendar, I clicked on an event in my schedule that had a link attached. When I clicked the link, nothing happened and I wasn't redirected.

The specific link isn't the problem- all of my Google Calendar event links open when I click on them in the regular Firefox browser, and they also work when I click on them in the Microsoft Edge web app mode. As far as I can tell, only my Google Calendar event links have this issue, and only in Firefox Web App mode.

I tried restarting my browser with add-ons disabled and the problem still occurred. Appreciate any help.

Asked by tjnpo 6 days ago