X
Tap here to go to the mobile version of the site.

منتدى الدعم

I haven't been automatically warned of the new version 29. Why ?

Posted

Usually I receive a warning message from Firefix that a new version is available to install. I installed a few weeks ago version 28 and have never been warned that version 29 is available. Why ?

Usually I receive a warning message from Firefix that a new version is available to install. I installed a few weeks ago version 28 and have never been warned that version 29 is available. Why ?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • WildTangent Games App V2 Presence Detector
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • CANON iMAGE GATEWAY Album Plugin Utility Module

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

Question owner

Firefox not Firefix. Sorry for this typing mistake. It's not a gag...

Firefox not Firefix. Sorry for this typing mistake. It's not a gag...
philipp
  • Top 25 Contributor
  • Moderator
5304 solutions 23419 answers

hello halt2010, are your update preferences set accordingly in the firefox advanced options?: Advanced settings for accessibility, browsing, system defaults, network, updates, and encryption

hello halt2010, are your update preferences set accordingly in the firefox advanced options?: [https://support.mozilla.org/en-US/kb/advanced-settings-browsing-network-updates-encryption Advanced settings for accessibility, browsing, system defaults, network, updates, and encryption]

Question owner

Thank you philipp. I have already set up the preferences with the corect choice : I have requested to be warned whenever an update is available. And it has worked during several years. Problem occurred only with version 28. I wonder if this is known bug of the previous version.

Thank you philipp. I have already set up the preferences with the corect choice : I have requested to be warned whenever an update is available. And it has worked during several years. Problem occurred only with version 28. I wonder if this is known bug of the previous version.
guigs 1072 solutions 11697 answers

Hi halt2010,

I do not think that there was a bug. If you can reproduce this though, please do not be discouraged to file a bug with the steps to reproduce. Just provide the troubleshooting info with the setting for your updates. https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox

I will try as well, be back with results.

I cannot reproduce this with manual or silent updates.

Hi halt2010, I do not think that there was a bug. If you can reproduce this though, please do not be discouraged to file a bug with the steps to reproduce. Just provide the troubleshooting info with the setting for your updates. [https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox] I will try as well, be back with results. I cannot reproduce this with manual or silent updates.

Modified by guigs

Question owner

I cant reproduce. I have updated to version 29 so I don't have version 28 anymore.

I cant reproduce. I have updated to version 29 so I don't have version 28 anymore.