ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since installing the new update videos keep on flickering when I stream them. How can I fix this?

  • 2 (ردّان اثنان)
  • 84 have this problem
  • 6352 views
  • آخر ردّ كتبه user1108853

more options

Ever since I updated Firefox the videos I watch keep on flickering when I stream this. It is true of youtube, and other mediums. This is not a problem when I watch videos on Safari or Internet Explorer. I have uninstalled and reinstalled firefox to no success and restarting my computer has not helped either.

All Replies (2)

more options

Hello, if the Flash player is not up to date, please update it, aslo:

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

more options

hi. I had the same problem. Youtube and other videos were jumping after installing Firefox 30 and flash 12, 13 and 14 on a Macbook 2007 running OSX10.6.8 (upgraded recently) I tried installing/uninstalling flash; disabling the hardware acceleration; changing the period of FF restore manager; nothing worked.

What I did. I'm no expert, but I'd suggested:

- Uninstall flash using Flash Uninstaller - Clear its cache (homeyourname>library>cache>adobe>flash player) - I think this was the answer to my problem - Reinstall the latest version again - Uncheck the "enable acceleration" as mentioned above...(mine is unchecked, just in case) - Delete any incompatible add-ons going to Mac Hard Drive>Library>Internet Plugins (select the bad ones and delete them)

it's now running smoothly

Modified by user1108853