ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Site advisor claims to be busy and I have to continually click stop plugin. Can Site Advisor be disabled?

  • 14 ردًا
  • 12 have this problem
  • 8962 views
  • آخر ردّ كتبه eshoben

more options

Using newest version of FF and Windows 7.

الحل المُختار

Adding an integer to "about"config" actually worked for me. Don't be scared off by the "void your warranty" warning that first appears. Begin by right clicking someplace uncluttered on the opening screen and then follow directions. in the original post.

Read this answer in context 👍 1

All Replies (14)

more options
more options

I'm sorry, but I don't see how this thread is helpful. I don't want to uninstall McAfee - just the site advisor plugin for FF. -Ed Shoben

more options

Try go to Tools >> Addons >> Plugins or Extensions >> look for SIteAdivisor and try desactive it

more options

The problem is that site advisor doesn't show up as a plugin and therefore cannot be deactivated. The fact that this plugin is "hidden" has been discussed on various forums in the past.

Do you (or anyone else) have another idea?

more options

Ok,

I found other thread:

See this coment: You don't have to uninstall Site Advisor to get rid of McAfee's bar hogging search function on the status bar. Click the down arrow beside the "McAfee SiteAdvisor" button and select "Disable Secure Search." Voila! The search bar disappears!


more options

The posts you linked to are over 5 years old. Needless to say, the link doesn't go anywhere except to a McAfee site that asks me to rate how helpful the post was. I don't think that a 5-year-old post is likely to be helpful with the current release of FF. Can we get some additional help with the problem?

more options

Is SiteAdvisor an extension? Those appear in a different section of the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions.

more options

A good thought, but no, it isn't there (I'd already looked). My understanding is that McAfee has "hidden" the Site Advisor plugin. They, of course, blame FF for their new version being incompatible. I could disable the McAfee security scanner, but I really don't want to do that.

Ed Shoben

more options

Hi Ed, an article on the McAfee site mentions that when you install the McAfee suite, it creates a separate entry in the Windows Control Panel for SiteAdvisor. That might not be for the current version, but could you take a look?

http://service.mcafee.com/faqdocument.aspx?id=TS100162

more options

There are some McAfee plugins (including SiteAdvisor) showing in the System Details List, so you need to check the McAfee software in the Windows Control Panel or elsewhere to see if you can disable this feature.

See also:

more options

A good thought, but site advisor is bundled with security scan and thus I can't disable SE without wiping out McAfee

more options

I had the same problem and I found a way to disable it despite being hidden : https://support.mozilla.org/en-US/questions/988401

Here are the steps :

  • Go to about:config
  • Create a new integer
  • Enter name "plugin.state.npmcffplg"
  • Enter value 0
  • Restart Firefox

SiteAdvisor should now appear disabled in about:plugins.

Modified by jesp

more options

I had the same issue for months. I found the easy way to fix it. Go to the SiteAdvisor RepairCache folder on your computer (typically C:\Program Files (x86)\McAfee\SiteAdvisor Enterprise\RepairCache), and run file called sae.msi

You may need to close the Firefox first. It will prompt you to install the SiteAdvisor, so just follow the instructions. It takes about a minute or two. When it's done, just start the Firefox again and you should not see the error anymore.

more options

الحل المُختار

Adding an integer to "about"config" actually worked for me. Don't be scared off by the "void your warranty" warning that first appears. Begin by right clicking someplace uncluttered on the opening screen and then follow directions. in the original post.