ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't open mail for my hotmail accts

  • 11 ردًا
  • 1 has this problem
  • 5457 views
  • آخر ردّ كتبه cor-el

more options

no real problems loging into hotmail but when i am inbox mail will not open so i can read it, cannot compose a email.

oh i am useing ubuntu 12.04 LTS i have notice this on other installs of ubuntu products so not sure if this is there problem or a firefox problem. Debian "Whezzy" ice Weaseal works great in my hotmail accts

الحل المُختار

ty in advance for all your help an imput on this purge firefox completely did a fresh install of firefox from synaptic package manger still did not fix problem made a new user acct this did not help at all, but when i got ready to delete user acct i could not get do it with normal means this has been issue for me with lubuntu and firefox sence last sept when i first installed on a " ibook G4 " i dual booted lubuntu an debian for a long time as you know i book g4 use ppc version's for know i am going to stick with just useing debian so there is no firefox its called ( ice weasel) an i find it works very well again thank you for all your time i hope this is not a big bug or problem i think it something in the "ppc version" an hotmail etc accts

Read this answer in context 👍 0

All Replies (11)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

restarting firefox in safe mode does not fix this issue i have i tried via cmd line in terminal firefox restarts in safemod but no changes in email inbox still not able to ,open email , compose, tried to open in a different tab also

more options
more options

bold text webbased yahoo mail works great webbased gmail works great only mail i have problems with is web based "hotmail or outlook mail" am goin to start question about this issue in ubuntu forums also

more options

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Edit > Preferences > Privacy > Cookies: "Show Cookies"
more options

The Problems with email and how to find help article I posted says this:

If you're having a particular problem with your webmail only while using Firefox but not in other browsers, see Websites look wrong or appear differently than they should for common solutions.  

Check out those common solutions if you haven't already. The first one is to Clear the cookies and cache.

Clearing cache/cookies worked in this recent thread:

If you find a solution on the ubuntu forums, please post back so that others can benefit. Good luck.

more options

ty for all your help but nothing works yet restarting in safemode, fails to fix problem clearing history,cookies,passwords from "begining of time",failed to fix problem reset zoom, failed reset fonts, failed reset page style, failed clearing cache, failed

more options

You can check for problems with preferences.

Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

more options

الحل المُختار

ty in advance for all your help an imput on this purge firefox completely did a fresh install of firefox from synaptic package manger still did not fix problem made a new user acct this did not help at all, but when i got ready to delete user acct i could not get do it with normal means this has been issue for me with lubuntu and firefox sence last sept when i first installed on a " ibook G4 " i dual booted lubuntu an debian for a long time as you know i book g4 use ppc version's for know i am going to stick with just useing debian so there is no firefox its called ( ice weasel) an i find it works very well again thank you for all your time i hope this is not a big bug or problem i think it something in the "ppc version" an hotmail etc accts

more options

Thanks for posting back. You wrote,

i am going to stick with just useing debian so there is no firefox its called ( ice weasel) an i find it works very well again thank you for all your time i hope this is not a big bug or problem i think it something in the "ppc version" an hotmail etc accts  

I found a recent question here describing a similar issue (but no solution), http://askubuntu.com/questions/407582/web-based-hotmail-acct hotmail acct accts log in fine but am unable to open mail, compose mail, etc yahoo mail,gmail work fine Useing Firefox 25.0.1 Ubuntu 12.4 LTS ppc,

In case it helps you or anyone else, I also found this older thread on a debian forum that mentions hotmail problems on a Mac Powerbook G4 PPC suggesting the "User Agent Switcher" Firefox addon: http://forums.debian.net/viewtopic.php?f=20&t=63740 Hotmail seems to recognize PPC systems as embedded- not all are- and categorizes them with mobile devices.
... I also found this thread which also indicates a possible "user agent" issue, http://hackaday.com/2011/07/24/hacking-14-year-old-power-pc-mac-back-to-life/ ... the PowerPC architecture comes up as PPC, which Hotmail interpreted as PocketPC which caused Hotmail to present a severely reduced login page

Bottom line, if you want to try Hotmail on Firefox again, your best bet might be the Hotmail forum which is now http://go.microsoft.com/fwlink/p/?LinkId=260870

In any case, I'll mark your last post as resolving the issue, for now. If you still need help with Firefox, please post back.

more options

You can try to set the user agent to a more generic version for Linux (Linux i686).

Do not forget to update the user agent when you update Firefox.