ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to Edit or Delete Bookmarks with Windows 8

  • 9 ردود
  • 2 have this problem
  • 6 views
  • آخر ردّ كتبه wendymurray3

more options

I have just got a new laptop which has Windows 8. I have imported my bookmarks but now they will not allow me to edit, move or delete them. I always used Ctrl D and would then bookmark a page and place it in a folder. Now when I press Ctrl D the little star turns yellow so the page is being bookmarked but it is not letting me select any folders to place the bookmark. Likewise if I want to delete the bookmark I cannot delete by Ctrl D or clicking the little yellow star?

الحل المُختار

Did you try to disable hardware acceleration in Firefox?

Note that Firefox Safe Mode disables hardware acceleration.


Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

Read this answer in context 👍 1

All Replies (9)

more options

When you press the star on the address bar, the address is saved in the Unsorted Bookmarks folder. If you want to choose where you want the bookmark, Right click an empty area of the page (or <Control> D), select Bookmark This Page, then choose where to put it.

more options

Thanks for your reply. Sadly that does not work. When I hit Control D the little box that normally comes up asking where you want to save the bookmark etc is not appearing. Likewise if I just hit the star button nothing else happens. Right clicking an empty area on the page also does not bring up the option of the folders in which you want to put it.As I say if I press Control D the star is turning yellow so the page is being bookmarked but it is not giving me the option of where to file it.

more options

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

more options

Thanks, checked your links above and no corrupt files all look OK. We have also uninstalled and reinstalled Firefox and sadly we still have the problem in that the little popup box is just not showing and I cannot file the bookmarks.

I have posted on another forum and other Windows8 users do not have the problem as they have reported when they click Ctrl and D the pop up box is appearing.

more options

Is there anyone from Mozilla Support who can please help me with this problem as it is still not fixed. Checked and double checked and no corrupt files in the places.sqlite database file ?

This is stopping me using Firefox as I use bookmarks regularly.

Thanks

more options

You have two options left.

The first is a complete removal of the old Firefox, including all directories and files Then do a full install from Mozilla.org.

The second is to Reset Firefox,

By the way, did you ever try to Start Firefox in Safe Mode?

more options

Thanks again for your reply. We tried removing the old Firefox and reinstalling the other day and that made no difference. I have just tried the Reset Firefox link you gave above and done that and again it has made no difference in that I am not getting the bookmark pop up box when I press the yellow star or Ctrl D.

We have not tried safe mode but I will get my hubby to try that when he can.

Thanks for your help I do appreciate it.

more options

الحل المُختار

Did you try to disable hardware acceleration in Firefox?

Note that Firefox Safe Mode disables hardware acceleration.


Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

more options

cor-el

THANK YOU THANK YOU THANK YOU. This has resolved the problem. I am now one very happy girl.

Thanks to everyone else also for your input and suggestions, I really appreciate your time and help

)