X
Tap here to go to the mobile version of the site.

منتدى الدعم

I am unable to open a section of cPanel for Awstats

Posted

I am using Mozilla Firefox,BUT all programs work correctly excepting for Awstats,which when open,all I get is all the data and information down the left hand side of the page and I am unable to open any of this program. Any suggestions will be greatly appreciated.


Thanking you


Peter

I am using Mozilla Firefox,BUT all programs work correctly excepting for Awstats,which when open,all I get is all the data and information down the left hand side of the page and I am unable to open any of this program. Any suggestions will be greatly appreciated. Thanking you Peter

Chosen solution

Hi Peakhillfm, it depends on your stomach for tinkering. You could just bring your bookmarks and saved passwords over to the new profile and rebuild slowly over time, or you could view the test as providing hope that the problem setting can be rooted out from your regular profile. The steps suggested by guigs2 are logical next steps if you are of the second persuasion.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Google Update
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • 5.1.20913.0
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • GEPlugin
  • NPWLPG
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Tube Dimmer 2.6.48 (support@tubedimmerapp.com)
  • Skype Click to Call 6.13.0.13771 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0106
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 3-26-2012
  • driverDate2:
  • driverVersion: 8.15.10.2712
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.search.update: False
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: www.ozonline.com.au
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • network.http.max-persistent-connections-per-server: 4
  • places.database.lastMaintenance: 1389167520
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 2
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1387695864

Misc

  • User JS: Yes
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17591 solutions 159130 answers

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You can try these steps in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Morning cor-el, Tried all of them and still no good.It is intermittent and only happens every now and again. It is very frustrating as when I open my emails I have to click the right hand side to open the side bar and then click onto the left hand side to open side bar. ON the cPanel page for awstats NOTHING opens at all.

Thanks again.

Peter

Morning cor-el, Tried all of them and still no good.It is intermittent and only happens every now and again. It is very frustrating as when I open my emails I have to click the right hand side to open the side bar and then click onto the left hand side to open side bar. ON the cPanel page for awstats NOTHING opens at all. Thanks again. Peter
guigs 1072 solutions 11697 answers

Hi Peakhillfm,

I did find that awstats has a forum with a similar question:

And the compatibility notes:

  • Is this also not working in other browsers?
Hi Peakhillfm, I did find that awstats has a forum with a similar question: *[http://sourceforge.net/p/awstats/discussion/43428/thread/b9492e6b/] And the compatibility notes: *[http://awstats.sourceforge.net/docs/awstats_changelog.txt] *Is this also not working in other browsers?

Question owner

I am using the latest cPanel system,BUT its also happening on my emails thru my own ISP. Its the only programs that its happening on. Everything works OK excepting these two programs,so I have even deleted and redownloaded cPanel BUT to no avail. The only thing that I can think of is to delete and redownload Firefox,BUT blimey why should I do this for two programs. By the way if I bypass Mozilla and just use Outlook Express both of the programs are fine,no problems at all.

Thanks again

I am using the latest cPanel system,BUT its also happening on my emails thru my own ISP. Its the only programs that its happening on. Everything works OK excepting these two programs,so I have even deleted and redownloaded cPanel BUT to no avail. The only thing that I can think of is to delete and redownload Firefox,BUT blimey why should I do this for two programs. By the way if I bypass Mozilla and just use Outlook Express both of the programs are fine,no problems at all. Thanks again
jscher2000
  • Top 10 Contributor
8801 solutions 71984 answers

Helpful Reply

Usually reinstalling Firefox doesn't change its behavior.

Do you have any notification icons in the address bar, such as the gray shield icon indicating mixed content?

Do you want to test in a clean profile? This is the fastest way to determine whether it's a settings issue or more likely a Firefox or external software issue.

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using Start > search box (or Run):

firefox.exe -P

Any time you want to switch profiles, exit Firefox and return to this dialog.

You'll click the Create Profile button. I recommend using the default location suggested, and to avoid data loss, not re-using any existing folder. Then start Firefox in the new profile you created.

Do the framed pages work any better in the new profile?

When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Usually reinstalling Firefox doesn't change its behavior. Do you have any notification icons in the address bar, such as the gray shield icon indicating mixed content? Do you want to test in a clean profile? This is the fastest way to determine whether it's a settings issue or more likely a Firefox or external software issue. '''Create a new Firefox profile''' A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. Exit Firefox and start up in the Profile Manager using Start > search box (or Run): firefox.exe -P Any time you want to switch profiles, exit Firefox and return to this dialog. You'll click the Create Profile button. I recommend using the default location suggested, and to avoid data loss, not re-using any existing folder. Then start Firefox in the new profile you created. Do the framed pages work any better in the new profile? When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Question owner

This did work,BUT does that mean that I need to have the alternative profile all the time.How can I use the system or do I need to re download Firefox to fix the problem. I have gone back to default profile BUT would like to get a remedy to this problem for the sake of others. If there is a remedy I will await your reply.....

Thank you

This did work,BUT does that mean that I need to have the alternative profile all the time.How can I use the system or do I need to re download Firefox to fix the problem. I have gone back to default profile BUT would like to get a remedy to this problem for the sake of others. If there is a remedy I will await your reply..... Thank you
guigs 1072 solutions 11697 answers

Hi Peakhillfm,

It looks like in your response that you would like to pinpoint what is causing this. We can start with Safe Mode to make sure it is not caused by an add on. You can clear the history to make sure it is not an old cookie and you can check the settings from the troubleshooting info and compare it to the about:config of the affected profile if those only remedy the problem for a short period of time. But before I ramble you can investigate the profile if you would like by starting with launching Firefox in Safe Mode.

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

Hi Peakhillfm, It looks like in your response that you would like to pinpoint what is causing this. We can start with Safe Mode to make sure it is not caused by an add on. You can clear the history to make sure it is not an old cookie and you can check the settings from the troubleshooting info and compare it to the about:config of the affected profile if those only remedy the problem for a short period of time. But before I ramble you can investigate the profile if you would like by starting with launching Firefox in Safe Mode. '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that.
jscher2000
  • Top 10 Contributor
8801 solutions 71984 answers

Chosen Solution

Hi Peakhillfm, it depends on your stomach for tinkering. You could just bring your bookmarks and saved passwords over to the new profile and rebuild slowly over time, or you could view the test as providing hope that the problem setting can be rooted out from your regular profile. The steps suggested by guigs2 are logical next steps if you are of the second persuasion.

Hi Peakhillfm, it depends on your stomach for tinkering. You could just bring your bookmarks and saved passwords over to the new profile and rebuild slowly over time, or you could view the test as providing hope that the problem setting can be rooted out from your regular profile. The steps suggested by guigs2 are logical next steps if you are of the second persuasion.

Question owner

Morning both of you, I have tried the 'safe mode' BUT that didnt do anything for me and didnt find the problem. I have still got Outlook Express,so I guess that I shall leave it as it is and just depend on OE as I have put the Avstats as a favourites and as this is the only program that fails,I shall just have to put up with it. If there is any other way then I am open to suggestions. It just seems stupid that its only two programs that are being caused by this. I did delete AVG sometime back and that effected many programs BUT should that have effected the system to this extent?????

Thanks and hope for more assistance

Morning both of you, I have tried the 'safe mode' BUT that didnt do anything for me and didnt find the problem. I have still got Outlook Express,so I guess that I shall leave it as it is and just depend on OE as I have put the Avstats as a favourites and as this is the only program that fails,I shall just have to put up with it. If there is any other way then I am open to suggestions. It just seems stupid that its only two programs that are being caused by this. I did delete AVG sometime back and that effected many programs BUT should that have effected the system to this extent????? Thanks and hope for more assistance

Question owner

Folks, I deleted Firefox completely and lost everything that I had,so I am now forced to download all new programming and YES I did not all the favourites and also the programs on the opening browser.Should this have happened. Also it didnt do anything to the two programs.They are both the same,so I am still in a lose/lose situation..... What is next.

Thanks

Folks, I deleted Firefox completely and lost everything that I had,so I am now forced to download all new programming and YES I did not all the favourites and also the programs on the opening browser.Should this have happened. Also it didnt do anything to the two programs.They are both the same,so I am still in a lose/lose situation..... What is next. Thanks

Question owner

That should have been deleted and redownloaded Firefox......

That should have been deleted and redownloaded Firefox......
cor-el
  • Top 10 Contributor
  • Moderator
17591 solutions 159130 answers

If it did work in a new profile then there was no need to delete all Firefox data and do a clean reinstall.

It would have been sufficient to keep using the new profile and be cautious with what to recover from a previously used profile to avoid carrying over the problem.

See:

If it did work in a new profile then there was no need to delete all Firefox data and do a clean reinstall. It would have been sufficient to keep using the new profile and be cautious with what to recover from a previously used profile to avoid carrying over the problem. See: *https://support.mozilla.org/kb/Recovering+important+data+from+an+old+profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox