ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 26.0 on Mac will not display the website top menu bar so you make category selections. The menu appears briefly and then disappears.

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 1 view
  • آخر ردّ كتبه rjenk

more options

After the update to version 26.0 (Mac), when visiting the Google Play website, the website menu bar which allows you to select categories disappears. When the page is loading, it will momentarily appear along with the 'gear' icon on the far right (for setting preferences). I have cleared cache, etc. and it still does not function properly.

The site functions properly with Safari and worked prior to this last update.

After the update to version 26.0 (Mac), when visiting the Google Play website, the website menu bar which allows you to select categories disappears. When the page is loading, it will momentarily appear along with the 'gear' icon on the far right (for setting preferences). I have cleared cache, etc. and it still does not function properly. The site functions properly with Safari and worked prior to this last update.

الحل المُختار

When you say you cleared cache, etc., did you also remove your Google cookies?

If you haven't tried that yet, and in case this is based on some kind of saved cookie-based setting, after save any pending work, while viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Tools menu > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove google.com cookies individually.

Then try reloading the page. Does that help?


On Windows 7, the page is served with that category list hidden, and then a script slides it into view. It sounds as though that part is working fine for you, but then it is losing visibility after that. You don't have any extensions which appear to hide page content, so I'm not sure what is going on there.

Read this answer in context 👍 1

All Replies (2)

more options

الحل المُختار

When you say you cleared cache, etc., did you also remove your Google cookies?

If you haven't tried that yet, and in case this is based on some kind of saved cookie-based setting, after save any pending work, while viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Tools menu > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove google.com cookies individually.

Then try reloading the page. Does that help?


On Windows 7, the page is served with that category list hidden, and then a script slides it into view. It sounds as though that part is working fine for you, but then it is losing visibility after that. You don't have any extensions which appear to hide page content, so I'm not sure what is going on there.

more options

Did end up being a cookie issue. Interesting that it showed up after the update. Thanks for the assistance.