Search Support

set default screen size

  • 7 replies
  • 12 have this problem
  • 3364 views
  • آخر ردّ كتبه metropical

more options

when FFX launches it defaults to a screen size smaller then I'd like for default. Is there a way to change this? I run it on an external 24" screen of an MBA running 10.7.5

All Replies (7)

more options

Hello metropical,

Thank you for contacting Mozilla Support. That does sound frustrating. After doing some searching on our support site I've found that if you EXIT Firefox, the window will return to the same position it was in at the START of the last session. If you CLOSE Firefox it will save the position it was in at the END of the last session.

Please let us know if this solves your problem.

Cheers, Patrick

more options

dunno which FFX you have, but in any case mine is v26 for OSX. There is no CLOSE nor EXIT in my menus. Picts attached.

more options

Hello metropical,

You are correct. For OSX it's Quit Firefox the window will return to the same position it was in at the START of the last session. If you use File > Close Window, Firefox will save the position it was in at the END of the last session.

Cheers, Patrick

more options

nope, close window doesn't work for me either. When I relaunch it opens in the preset.

more options

I reset the screen size preference to "Maximize" and then "Apply." Deciding that large a view was unusable, I tried to reset it back to "Normal Screen." Now Google just defaults back to Maximum size no matter how many times I try to reset back to "Normal size." My desktop view is normal, but when I launch Google/Firefox its back to huge size, and I can't down size it!

more options

glminaustin created a new thread, so please continue there

more options

I have no idea what I did, but it works the way I'd like it to now.