ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot seem to login into my google account on Firefox on my Windows 8 desktop. I can do this on other devices.

  • 7 ردود
  • 23 have this problem
  • 3809 views
  • آخر ردّ كتبه cor-el

more options

I cannot seem to log into my google/gmail account on Firefox on my Windows 8 device. I have done all of the suggested cookie allowances and cleared the cache, reinstalled Firefox. As soon as I attempt to log in I get the same messages as follows:

We've detected a problem with your cookie settings.

Enable cookies Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cache and cookies If you have cookies enabled but are still having trouble, clear your browser's cache and cookies.

Adjust your privacy settings If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn morel

All Replies (7)

more options

Have you tried the steps in this article: Websites say cookies are blocked - Unblock them.

Note: Some sites do not work correctly if you have disabled or blocked "third party" cookies. Third party cookies are cookies set by any server other than the one listed in the address bar at the time.

In addition to Firefox's own cookie management settings, some add-ons may alter Google's access to set or read cookies. These include ones with names similar to Ghostery and Disconnect, and probably many others.

You can review and configure your extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then look for an Options button for any that seem related to privacy, security, cookies, or Google.

External software also could be an issue, but let's come back to that if you're still stuck after the above.

more options

Thanks for trying to help!

I have done what you suggested and I have no items in the extensions to enable. There are no references to google, security, cookies etc. Cookies are accepted in my options.

more options

you could also try to reset firefox which should be a quick fix if no external software is interfering...

more options

Sometimes sites may give the "cookies" error when they mean Flash cookies (also known as LSOs or Local Storage Objects) instead of regular browser cookies. If you have changed your Flash settings to prevent sites from storing data, you might need to create an exception for Google.

These are the control panels for managing Flash local storage:

Note: the macromedia.com website is run by Adobe. Macromedia was the original developer of Flash.

Or if you use the BetterPrivacy extension to block Flash cookies, see whether you can make an exception there.

more options

WTF besides deleteing Firefox and going back to Google Chrome to use my blogger dashboad nothing has fix the FireFox detected a problem with your cookie settings. what kind of crap is this browser?

more options

Hi oldhippierick, this thread is not about Blogger. Do you want to start a new question with your system, add-on, and setting information? See the following link, and scroll down past the suggestions to continue with the form (I think it has 3 different screens). https://support.mozilla.org/en-US/questions/new/desktop/fix-problems

more options