Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with the Flashgot Media Icon

  • 2 replies
  • 2 have this problem
  • 1707 views
  • آخر ردّ كتبه guigs

more options

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (thunderbolt) sign to the toolbar, but the Flashgot media icon (which looks like a cinema reel) is not visible.

So basically when I try to add add-ons I right click on the Firefox toolbar which gives me the option to "remove or add items" by dragging them. So I dragged Flashgot media (called FG Media) (which is not visible in the menu by the way) and predictably was not visible on the Firefox add-ons toolbar

Anyone know what's up?

Chosen solution

Philipp is right to tell the developer that the toolbar is automatically disappearing after customizing the add-on on the toolbar. I tried it, and it looks like it gets attached to the Bookmark Tool bar. It may help to make sure all the Toolbars are visible in View> Toolbars.

It may also be because I have too many extensions on my toolbar ( Too many favorites :-))

Read this answer in context 👍 0

All Replies (2)

more options

hello h_alhad, please try to post your question directly in the flashgot forums available at http://flashgot.net/forum - they can likely give you more detailed guidance and are the only ones who can fix bugs or maybe make necessary adjustments in the addon. thank you...

more options

Chosen Solution

Philipp is right to tell the developer that the toolbar is automatically disappearing after customizing the add-on on the toolbar. I tried it, and it looks like it gets attached to the Bookmark Tool bar. It may help to make sure all the Toolbars are visible in View> Toolbars.

It may also be because I have too many extensions on my toolbar ( Too many favorites :-))