ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keep getting "not responding" when using Yahoo's new version of email on a Win8 Lenovo computer

  • 25 ردًا
  • 4 have this problem
  • 1408 views
  • آخر ردّ كتبه Krava

more options

Firefox no longer works properly. I tried the reset Firefox option, but that did not help. When I try to delete an email, I receive the not responding message. When I try to move an email into a folder I receive the message. When I try just to go to the next email, I receive the message. If I try to mark a message not spam, nothing happens. If I wait, eventually Firefox responds and I can move on to the next email. Obviously this is very time consuming and I find that I just don't read my email as I don't what to spend the time. I contact Yahoo and they responded back that it is a browser issue. Because Firefox is the only browser I have on my computer I need to get this working properly again. One more thing, sometime this non-responsive message shows up when I am using other sites, but just not as often as when I'm trying to read my Yahoo emails. I thank you in advance for answering my question and try to help me get this issue resolved.

All Replies (5)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

cor-el, I'll give your suggestions a try, but I already know that clearing the cache did not help as I tried that already. I've done safe mode several times also. . As for removing the cookies from the site(s) that seem to cause the most problems -- What if one or two of the sites are sites I use everyday? . I have never tried the reload web page procedure you told me about, so I will definitely give that a try.

more options

Hi Krava, I do not know the best way to report problems with Nightly. There are some links at the bottom of the following page that might hold the answer: http://nightly.mozilla.org/

more options

A good place to discuss issues with Firefox nightly builds and Firefox beta builds is at the MozillaZine Firefox Builds forum.
There is also a daily thread to discuss issues with the latest Nightly build on the MozillaZine Builds forum.
You need to register on the MozillaZine forum site in order to post at that forum.

See http://forums.mozillazine.org/viewforum.php?f=23

more options

Hi, I have been using Nightlies to see if my non-responding issues would disappear. At first, that seem to be the case except for one site listed in another post. However, today the non-responding issues are back using the Nightlies build. Not as bad as the current release, but non-responding just the same. This is really annoying as I find it difficult to post without getting typos or missing words do to the response time being so bad. I was almost convinced that not using my Norton toolbar vault, which I am lost without, was the reason for the non-responding issue in the production version. But Norton is not being use with the Nightlies as it is not compatible, and I am still having the issue. So, I'm back to thinking that Firefox just does not "play nicely" with WIN8.1 and a 6 month old touchscreen Lenovo computer. Besides Norton I run Malwarebytes once in a while, but that program has not found anything since the initial run a couple of months ago. Thank you for reading.

  1. 1
  2. 2