ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

help with tabs, I reset but doesn't fix problem when started again

  • 24 ردًا
  • 3 have this problem
  • 967 views
  • آخر ردّ كتبه cor-el

more options

When started the new tab is blank and doesn't show the 9 previous pages like before. I have gone to help the troubleshooting and then reset Firefox. This works until I shut down Firefox although when I start a new session the New Tabs are Blank again. please help.

الحل المُختار

The 3x3 grid icon is in the new tab page itself (screen shot attached). This simply shows and hides the thumbnails. Actually, I have blank placeholders now. Does this clear the images?

Anyway, if you have about:newtab in about:config, but you don't have the about:newtab page when you press Ctrl+t, usually the problem is an extension. You can review what you have and configure/disable here:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

Read this answer in context 👍 1

All Replies (20)

more options

Did you press the show tabs in the top left corner, if its there?

Can you reproduce in a new profile, make sure you are not in private browsing.

PROFILE: Profile Manager - Create, remove, or switch Firefox profiles and Recovering important data from an old profile

PRIVATE BROWSING, make sure youre not in it: Private Browsing - Use Firefox without saving history

more options

1) There is no show tabs there 2) I use this page and reset Firefox. This only allows the tabs to work during the session that I am in and until I shut down Firefox. After I Restart Firefox and begin a new session it is again blank. please help.

more options

I mean to make a new profile, then try to make a new tab, does it work?

more options

Please explain how to do that! thanks

more options

See the article i linked in my first post, or again, click here => Profile Manager - Create, remove, or switch Firefox profiles

more options

I tried this but it didn't work........please escalate this so that I can solve my problem!

more options

Is still the about:newtab page displayed (but with empty tiles) or is this an about:blank page or other page?

What is the value of the browser.newtab.url pref on the about:config page?


If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

Is the new tab page completely blank or is there a little 9-square icon on the right side? If that's there, can you check your history and make sure your history wasn't cleared?


In the future, you shouldn't need to do a full reset to edit this preference. In fact, it would be helpful to take a look at what is there when this problem occurs. This involves using the about:config preferences editor:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?


If it's fixed temporarily, does it stick until you exit Firefox and restart it? Sometimes preferences will be changed at startup by a user.js file. This file isn't created by Firefox, but can be created by a user or third party software to override your regular settings. To check for a user.js file, try the steps in this article: How to fix preferences that won't save.

more options

completely blank please help

more options

Completely Blank please help

more options

If you change the preference manually in about:config to about:newtab, does it work?

more options

You haven't confirmed which URL is used for that blank page (about:newtab or something else), so could you please tell us?


In case you are using "Clear history when Firefox closes":

  • do not clear the Browsing History
  • do not clear the Cache

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History) and that you keep history.

more options

It says "search or enter address". I do not know how to repair it. Again I "reset Firefox" under troubleshooting and this only corrects it temporarily.

more options

not sure how to do that

more options

Uninstall any suspicious programs from the control panel. And check for bad addons.

SEE => Disable or remove Add-ons

more options

Wow not sure why but it worked once. Now it doesn't work again and do not know why. Starting to get frustrated with Firefox.

more options

I know of 3 pages that display "Search or enter address" in the address bar:

  • about:blank
  • about:home (built-in Firefox home page)
  • about:newtab

The question is what you currently have (without doing another reset) for the browser.newtab.url preference.

If you have the default of about:newtab and the page looks blank, there should be an icon in the upper right corner of the page that looks like 9 gray squares arranged in a 3x3 grid. That icon shows and hides the thumbnails. When they are hidden, it is very faint.

more options

1st Thanks for all of the help guys! OK, when I open a New Tab the address bar shows: "Search or enter address" although the Tab (above the address bar) reads "New Tab". I do not see the icon that you are referring to in the upper right. What I do see is a box with a 5 point star, a small partial arrow down just to the right and beside the star, a complete arrow next and in the center and a "home" icon at the far right. When I put my mouse on these they all highlight although I do not see a grid icon up there.

more options

yes if enter "about:newtab" in the address bar the new page does show the nine sites in that new page. The next pages are blank though.

more options

الحل المُختار

The 3x3 grid icon is in the new tab page itself (screen shot attached). This simply shows and hides the thumbnails. Actually, I have blank placeholders now. Does this clear the images?

Anyway, if you have about:newtab in about:config, but you don't have the about:newtab page when you press Ctrl+t, usually the problem is an extension. You can review what you have and configure/disable here:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

  1. 1
  2. 2