ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox acts weirdly

  • 9 ردود
  • 1 has this problem
  • 135 views
  • آخر ردّ كتبه DJ10195

more options

Sorry, but I have no idea how to explain this. So just watch this video. http://www.youtube.com/watch?v=_yA198XTGfo&feature=youtu.be

الحل المُختار

Try to disable hardware acceleration in Firefox.

Read this answer in context 👍 0

All Replies (9)

more options

I have helped quite I few people and I have to say, "That's new!"

What is your operating system and Firefox version?

Have you scanned your computer for any malware or other harmful files? If not please do so.


If nothing else works, try a clean reinstall by following these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

Please report back soon.

more options

Try to disable hardware acceleration in Firefox.

more options

Hey ComputerWhiz, I have Windows 7 Home Premium (x64). I am unable to determine what version of Firefox I have due to this glitch. I have followed your instructions, but the glitch still happens. I have scanned my PC with MalwareBytes Anti-Malware and Avast but they find nothing.

P.S. I'm using Google Chrome as an internet browser right now... help meeeee :(

more options

Hey cor-el, I am unable to follow your instructions due to this glitch.

more options

Try downloading and installing an older version of Firefox from here. Does it work properly?

Have tried installing the program to another directory?

more options

You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled
more options

Firefox is working in safe mode. Now what do I do?

more options

الحل المُختار

Try to disable hardware acceleration in Firefox.

more options

It worked! Thanks a bunch mate