X
Tap here to go to the mobile version of the site.

منتدى الدعم

how do I updat firefox 3.6.7 on red hat linux?

Posted

I'm running red hat linux and having trouble updating firefox 3.6.7. I downloaded the firefox-23.0.tar.bz2 into my firefox dir and untarred it. Now what?

I'm running red hat linux and having trouble updating firefox 3.6.7. I downloaded the firefox-23.0.tar.bz2 into my firefox dir and untarred it. Now what?

Additional System Details

Installed Plug-ins

  • nspluginwrapper is a cross-platform NPAPI plugin viewer, in particular for linux/i386 plugins.This beta software is available under the terms of the GNU General Public License.
  • The Totem 2.16.7 plugin handles video and audio streams.

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.7) Gecko/20100723 Red Hat/3.6-3.el5 Firefox/3.6.7

More Information

Application Basics
Name
Firefox
Version
3.6.7
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage_override.mstone
rv:1.9.2.7
dom.disable_open_during_load
false
extensions.lastAppVersion
3.6.7
network.cookie.prefsMigrated
true
places.last_vacuum
1372800734
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158588 answers
First make sure that you meet the System Requirements (GTK+ and GLib) for the current Firefox version. *http://www.mozilla.org/en-US/firefox/23.0/system-requirements/ *http://kb.mozillazine.org/Installing_Firefox#Linux *https://support.mozilla.org/kb/Installing+Firefox+on+Linux