ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

problem loading page reset

  • 11 ردًا
  • 43 have this problem
  • 9724 views
  • آخر ردّ كتبه lynspottery

more options

I have already reported issue but I have not seen any reply from the devs on this issue.

All Replies (11)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

I have already done EVERYTHING you mentioned plus some. Nothing is working. I did not have this issue early yesterday but from late yesterday afternoon to present...I have experienced this problem.

For only Trion's (Rift) web sites. Why only their login or sign in buttons, but not others, makes no sense.

Now what. I can't even roll back to v21 of Firefox. The one file I found was not even in English. What a mess. I am considering changing to Chrome instead.

more options

Sorry for the problems you've been having. You said you reported this issue, can you link us to that? Also have you tried a clean reinstall? Could you provide a screenshot to better assist you?


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

Please report back to see if this helped you!

more options

What I have done is all the trouble shooting. I even did the safemode option then in exasperation, I uninstalled and installed a fresh copy of v22.0.

Why this problem exists on only one area of one company's webpage, is beyond me.

I get the exact same message for each of these - please see attachments. Here in a nutshell is what I have seen:

Error when clicking "sign in" on Riftgame.com/en/ webpage:

https://session.trionworlds.com/login?service=https%3A%2F%2Frift.trionworlds.com%2Fj_spring_cas_security_check


Error when clicking "login" button for https://support.trionworlds.com/app/home/p/2/theme/rift/ Trion Support Center page:

https://session.trionworlds.com/login;jsessionid=12CB3CC8CE28A881B32FFDB1085386DC?service=https%3A%2F%2Frift.trionworlds.com%2Fj_spring_cas_security_check

Modified by lynspottery

more options

Try clearing cache and cookies and view the following articles:

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.


Firefox can't load websites but other browsers can
Fix problems connecting to websites after updating Firefox
Websites don't load - troubleshoot and fix error messages


I can access the sign in page fine. You may also want to try rebooting your modem.

Modified by Andrew

more options

Been there done that.

Next?

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

I already did that....did not work.

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

Thank you.

more options

Already did that hardware acceleration uncheck box. Also have disabled all extensions and it still happened. And I am using the default appearance.

So there is no change to the problem. NOW WHAT.

Modified by lynspottery

more options

After all this mess you are not going to believe this but it appears Trion finally fixed the script for the loging/sign in buttons on their pages..I finally was able to get into my account on the webpages.

I did not do anything different except reinstall the Firefox v21.0 browser.

I will hold off doing anything at this point until I can see what their response is to my email to support about it. It will be interesting to see if they even acknowledge they had a problem.