ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Flickering/Blinking cursor when hovering over urls

  • 3 ردود
  • 4 have this problem
  • 2385 views
  • آخر ردّ كتبه jscher2000

more options

Flickering/Blinking cursor when hovering over urls

Whenever I'm hovering the cursor over urls/links the cursor flickers/blinks. Done the following without success.

  • Checked the caret browsing setting.
  • Ran in safe mode
  • Restored to default settings
  • Uninstalled/reinstalled Firefox
  • Turned off hardware acceleration
  • Scanned for mal-ware
  • Cleared cookies/cache
  • Latest graphics drivers
  • Latest flash

Any suggestions welcome - I'm going slightly mad. Don't want to change browser :(

Br

الحل المُختار

Does this occur with all links or only some? In particular, does it seem to affect particular fonts?

There is a second acceleration-related feature which could affect layout and display. To toggle that, there isn't a checkbox, you need to dive into the about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste gfx and pause while the list is filtered

(3) Double-click gfx.direct2d.disabled to toggle its value from false to true (it should turn bold). This is the one for which there is a checkbox in the options dialog.

(4) Double-click gfx.content.azure.enabled to toggle its value from true to false (it should turn bold).

You usually need to restart Firefox before this takes effect.

Any luck?

Read this answer in context 👍 8

All Replies (3)

more options

الحل المُختار

Does this occur with all links or only some? In particular, does it seem to affect particular fonts?

There is a second acceleration-related feature which could affect layout and display. To toggle that, there isn't a checkbox, you need to dive into the about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste gfx and pause while the list is filtered

(3) Double-click gfx.direct2d.disabled to toggle its value from false to true (it should turn bold). This is the one for which there is a checkbox in the options dialog.

(4) Double-click gfx.content.azure.enabled to toggle its value from true to false (it should turn bold).

You usually need to restart Firefox before this takes effect.

Any luck?

more options

Thanx bro!

That finally made it work! Can't believe the level of expertise required to fix this lol! I'm very grateful that you took time to answer my question :)

Have a nice day!

more options

I'm glad that helped.

I usually learn about these things when cor-el posts in a thread after me with the correct answer. ;-)