X
Tap here to go to the mobile version of the site.

منتدى الدعم

firefox already supported Samsung Galaxy Mini GT-S5570 device

Posted

My device already supported for firefox web browser 20.1. but Google play store says your device isn't compatible with this firefox web browser version. Samsung Galaxy Mini GT-S5570 ARMV6 device isn't gingerbread 2.3.6

My device already supported for firefox web browser 20.1. but Google play store says your device isn't compatible with this firefox web browser version. Samsung Galaxy Mini GT-S5570 ARMV6 device isn't gingerbread 2.3.6

Additional System Details

Application

  • User Agent: Opera/9.80 (Android 2.3.6; Linux; Opera Mobi/ADR-1301071820) Presto/2.11.355 Version/12.10

More Information

iamjayakumars 489 solutions 5951 answers
Try Beta version *https://play.google.com/store/apps/details?id=org.mozilla.firefox_beta
javier63 0 solutions 1 answers

https://play.google.com/store/apps/details?id=org.mozilla.firefox_beta

        " Esta aplicación no es compatible con tu Samsung GT-S5570 "
•https://play.google.com/store/apps/details?id=org.mozilla.firefox_beta " Esta aplicación no es compatible con tu Samsung GT-S5570 "
rds97 0 solutions 6 answers

Helpful Reply

You can install from APK file https://wiki.mozilla.org/Mobile/Platforms/Android [http://ftp.mozilla.org/pub/mozilla.org/mobile/releases/latest/android-armv6/multi/ ARMv6 Stable] [http://ftp.mozilla.org/pub/mozilla.org/mobile/releases/latest-beta/android-armv6/multi/ ARMv6 Beta]