Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't access Google but other search engines work.

  • 12 replies
  • 9 have this problem
  • 28952 views
  • آخر ردّ كتبه iamjayakumars

more options

Google search doesn't respond. Error message: Firefox can't find the server at www.google.com.

Chosen solution

Thanks for the links. Actually the problem seems to have solved itself. I'm thinking that there may have been a glitch with my Server. Antway all is good now.

Thanks for your assistance. Much appreciated!

Read this answer in context 👍 2

All Replies (12)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Thanks. Tried all these and still no success.

more options

Are you using proxy server?


Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Tried Safe Mode and still have the problem.

more options
  • Are you using proxy server?
  • Disable your Antivirus and Firefox and give a try.


more options

I'm not using a proxy server.

How do I disable Firefox?

Thanks.

more options

Its Firewall, not firefox

more options

Right. How do I disable my firewall and virus protection?

more options

Thanks for your help. I'm closing down for the evening and won't be at my computer until early afternoon tomorrow.

Hopefully, with your help we can get this problem fixed.

Good night.

more options
more options

Chosen Solution

Thanks for the links. Actually the problem seems to have solved itself. I'm thinking that there may have been a glitch with my Server. Antway all is good now.

Thanks for your assistance. Much appreciated!

more options

Please mark the answer as solution and close the thread..