X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox stop playing videos when mouse is stoped, start again when mouse is moved.

Posted

Hi.

The problem is when i go to youtube (other websites with videos too) and play a video, the video start, then i move the mouse to the side and ~1min the video freezes, i move the mouse and the video continue...

I have Firefox 18.0 for Ubuntu canonical - 1.0, Zorin on ubuntu 12.04.1 LTS. PC Specs: 1GB memory Intel Atom N270 @1,6Ghz VGA Intel 945GME 30GB Disk

Thanks, Jpernas

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Nokia Suite Enabler Plugin
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • Version 0.9.19, Copyright 2006-2012 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

{
"application": {
"name": "Firefox",
"version": "18.0",
"userAgent": "Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0",
"supportURL": "http://support.mozilla.org/1/firefox/18.0/Linux/pt-PT/"
},
"modifiedPreferences": {
"browser.cache.disk.capacity": 358400,
"browser.cache.disk.smart_size.first_run": false,
"browser.cache.disk.smart_size.use_old_max": false,
"browser.cache.disk.smart_size_cached_value": 358400,
"browser.places.smartBookmarksVersion": 4,
"browser.startup.homepage_override.mstone": "18.0",
"browser.startup.homepage": "www.google.pt",
"browser.startup.homepage_override.buildID": "20130107224926",
"extensions.lastAppVersion": "18.0",
"gfx.blacklist.webgl.angle": 4,
"gfx.blacklist.layers.opengl": 4,
"gfx.blacklist.layers.direct3d9": 4,
"gfx.blacklist.direct2d": 4,
"gfx.blacklist.webgl.opengl": 4,
"gfx.blacklist.layers.direct3d10-1": 4,
"gfx.blacklist.webgl.msaa": 4,
"gfx.blacklist.stagefright": 4,
"gfx.blacklist.layers.direct3d10": 4,
"layers.acceleration.disabled": true,
"network.cookie.prefsMigrated": true,
"places.history.expiration.transient_current_max_pages": 25988,
"places.database.lastMaintenance": 1355876527,
"privacy.sanitize.migrateFx3Prefs": true,
"security.warn_viewing_mixed": false
},
"graphics": {
"numTotalWindows": 1,
"numAcceleratedWindows": 0,
"windowLayerManagerType": "Basic",
"numAcceleratedWindowsMessage": [
"blockedGfxCard"
],
"adapterDescription": "Tungsten Graphics, Inc -- Mesa DRI Intel(R) 945GME x86/MMX/SSE2",
"adapterVendorID": "Tungsten Graphics, Inc",
"adapterDeviceID": "Mesa DRI Intel(R) 945GME x86/MMX/SSE2",
"adapterRAM": "",
"adapterDrivers": "",
"driverVersion": "1.4 Mesa 8.0.4",
"driverDate": "",
"webglRendererMessage": [
"blockedGfxCard"
],
"info": {
"AzureCanvasBackend": "cairo",
"AzureFallbackCanvasBackend": "none",
"AzureContentBackend": "none"
}
},
"javaScript": {
"incrementalGCEnabled": true
},
"accessibility": {
"isActive": false,
"forceDisabled": 0
},
"libraryVersions": {
"NSPR": {
"minVersion": "4.9.4",
"version": "4.9.4"
},
"NSS": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
},
"NSSUTIL": {
"minVersion": "3.14.1.0",
"version": "3.14.1.0"
},
"NSSSSL": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
},
"NSSSMIME": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
}
},
"extensions": [
{
"name": "Global Menu Bar integration",
"version": "3.6.4",
"isActive": true,
"id": "globalmenu@ubuntu.com"
},
{
"name": "Ubuntu Firefox Modifications",
"version": "2.6",
"isActive": true,
"id": "ubufox@ubuntu.com"
}
]
}

iamjayakumars
  • Top 10 Contributor
415 solutions 4920 answers

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

iamjayakumars
  • Top 10 Contributor
415 solutions 4920 answers

Disable your protected mode.

iceman3138 0 solutions 2 answers

ok so far i am very disappointed with the support help,u keep saying the same things over and over and none of them work. you think maybe you could try a little harder to help customers?

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.