ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 17 keeps crashing on my brand new computer. It has done this 9 times in the past 10 days which I find unacceptable.

  • 14 ردًا
  • 21 have this problem
  • 932 views
  • آخر ردّ كتبه vino55

more options

I am hoping someone can help me solve this problem.

الحل المُختار

So, its problem with your Addons(Extensions).

Read this answer in context 👍 1

All Replies (14)

more options

We're sorry to hear that your Firefox seems to be crashing. Please perform the following steps to give us a crash report ID that helps us find out more about the cause of the crash.

  1. Enter about:crashes in the Firefox location bar (that's where you enter your website names) and press Enter. You should now see a list of submitted crash reports.
  2. Copy the most recent 5 report IDs that you see in the crash report window and paste them into your forum response.

Thanks in advance for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options
bp-b1a06074-90b4-4dac-ab07-7a040212122312/23/20125:44 AM
bp-a51db78b-f2c9-4cdf-8506-31d2b212122312/22/20128:18 PM
bp-b90381e1-16f6-4a3c-b163-bf81f212122212/22/20129:27 AM

1a3e589c-3d29-44c3-b47e-49e323c157eb12/16/20127:43 PM
11ab214b-ddc0-434a-8097-812b059fd05e12/16/20127:43 PM

Modified by cor-el

more options

Try to disable hardware acceleration in Firefox.

more options

Tried the above fix; it has NOT helped my computer. The problem occurs when there are multiple tabs open at the same time.

more options

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

I have disabled two extensions (neither of which I had installed). I am running default mode. Tried in safe mode with multiple tabs open and it ran smoothly. Am running in regular mode now and will observe for a few days before reporting back.

more options

Disabling the extensions seems to have worked. I haven't had any issues since taking that action. Thank you!

more options

الحل المُختار

So, its problem with your Addons(Extensions).

more options

My firefox 17 crashes for some reason. Please help me.

My crash id is bp-e94a2d2b-1b68-4c86-964b-05f612130530

more options

Have you tried disabling Hardware Acceleration as cor-el mentioned?

more options

I have disabled it and run the test again.. let yu know if it throws error

more options

Hey.. I have one more doubt... when i try to upload a file, firefox 17 doesnt supply the absolute path. Is there any workaround? I need the absolute path.

more options

Hi, I have disabled hardware acceleration and run the test again.. but still it throws error.. but this time the error occurs after long time .. :(

this is the crash report bp-e94a2d2b-1b68-4c86-964b-05f612130530