Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable Toptip.ca

  • 3 replies
  • 1 has this problem
  • 263 views
  • آخر ردّ كتبه philipp

more options

In the (now closed) thread:

https://support.mozilla.org/en-US/questions/814310#answer-174482

It recommends: "Go into the options and untick the double click to translate box" for "Google Dictionary and Translate 2.5 add-on"

... but does not explain how to get to the options. I am not sure, in fact, that this is the solution.

I have "Easy Google Translate (3.1)" ... but this is already disabled. I don't see any other Google Translate add-on installed at this time, per: "about:addons" ... I also searched "about:config" for "Translate" and didn't find Google Translate their either.

am I looking in the right place, or is there another solution?

Hope someone knows the answer...

Thanks in advance.

All Replies (3)

more options

hello Enquire, yes about:addons is the right place to look for it. please note that it might also be another extension of yours that contains this kind of adware. please also try disabling all your other presently active extensions (a restart might be necessary after each of them) to find the culprit...

Troubleshoot Firefox issues caused by malware

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

...So what do you do when none of this finds your culprit? This is beyond aggravating!

cmk59

more options

try to reset firefox and/or run a full scan of your system with security tools like the free version of malwarebytes & adwcleaner.