ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The following url don't load properly in firefox but loads correct in IE. http://parts.olathetoyota.com/1998toyotaRav4parts.html. Missing scroll,how to correct?

  • 5 ردود
  • 2 have this problem
  • 123 views
  • آخر ردّ كتبه kelt888

more options

Web site with vertical scroll bars does not get displayed when using FireFox, causing a problem of not able to read all the content of the website. An example is the following url, http://parts.olathetoyota.com/1998toyotaRav4parts.html. When using internet explorer the web page is displayed with the vertical scroll bar on the right side of the web page. Is there a way to correct this or is this a bug with firefox.

الحل المُختار

That part is in an iframe that has the scroll bars disabled and Firefox appears to honor the CSS rules.

If I disable that rule via the Firefox Inspector then the scroll bars appear in Firefox.

.iframe {
	overflow-x: hidden;
	overflow-y: hidden;
}
Read this answer in context 👍 1

All Replies (5)

more options

Try clearing your cache. If that fails post a screenshot of the site from IE & Firefox for comparison.

Is this the only site you have problems with ?

See also

more options

Clearing the cache did not help. Attached are screenshots for FF & IE.

more options

I see the page much as you do. That page lists 84 items and displays 10. There is a Firefox scroll bar at the right hand side. I can see you have a similar scroll bar. If I scroll down I see all ten items, and have the option to click on an arrow to see the next 10 items. I imagine that you you will be able to do similar.

more options

الحل المُختار

That part is in an iframe that has the scroll bars disabled and Firefox appears to honor the CSS rules.

If I disable that rule via the Firefox Inspector then the scroll bars appear in Firefox.

.iframe {
	overflow-x: hidden;
	overflow-y: hidden;
}
more options

Thanks COR-EL I gather this solution will be specific to the webpage. And not something I can set in FireFox.