ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I permanently remove "Authentication Required" window that continues to pop up?

  • 14 ردًا
  • 18 have this problem
  • 22557 views
  • آخر ردّ كتبه raja_iler

more options

I am running Firefox 15.0.1 on Mac OS 10.6.8. A window continues to pop up that reads, "Authentication Required" and "Enter username and password for ftp://ftp.radiogarage.com". This happens every time Firefox is opened and continues to pop up approximately every 30-60 seconds until I close Firefox. How do I permanently remove/delete/get rid of this pop up window? I have clicked on Help > Troubleshooting Information > Reset Firefox but that has not solved the issue. Thank you in advance for your assistance.

All Replies (14)

more options

Hi,

This sounds like a problem with an addon or another program on your system that is attempting to open radiogarage. Do you have any addons or extensions installed? Have you ever used the site radiogarage.com before?

more options

It is possible that there is a problem with the files sessionstore.js and sessionstore.bak in the Firefox Profile Folder.

Delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them).

more options

Hi mythmon,

I have not used Firefox for about five years, and when i did, I did so rarely. I normally use Safari. Today, I decided to use Firefox and the window popped up. When I previously used Firefox (~5 years ago) I do not believe I had any addons or other programs attempting to open radiogarage. How can I verify/check this? Yes, i have been to the site radiogarage.com before. I hope I have provided you with information valuable enough to resolve the issue. I look forward to hearing from you again. Thank you.

more options

You can uninstall or disable any extensions you have installed by following the instructions here: https://support.mozilla.org/en-US/kb/disable-or-remove-add-ons .

If after doing that, and following Cor-el's advice, things still aren't working, I would recommend

  1. Make sure you have the latest version of Firefox: http://www.mozilla.org/en-US/firefox/new/
  2. Try and create a fresh profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
more options

Hi mythmon and cor-el,

I believe I methodically went through the suggestions made by both of you. Her is what I did...

I went to Tools > Add-ons > Extensions. It said "You don't have any add-ons of this type installed."

Next I followed cor-el's suggestions and...

Deleted the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder.

Help > Troubleshooting Information > Profile Directory: Open Containing Folder http://kb.mozillazine.org/Profile_folder_-_Firefox

Then I confirmed that I am running the latest version of Firefox (15.0.1).

And finally, I deleted my profile and created a new one.

Unfortunately, the issue persists. For clarity and reference, I've attached an image of the pop up window.

Any further suggestions?

Thank you both.

more options

Interesting. The only thing that I can think of now is either that one of the pages your are visiting is trying to access that site, or some other program is trying to use Firefox to access that page. Maybe Cor-el has more insight.

more options

Could you check for any ftp.radiogarage.com in your Firefox preferences.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste radio and pause while the list is filtered

(3) If you see any related to that domain, you can double-click to edit or you can reset to default from the Ctrl+click context menu.


This article lists some reasons that Firefox may try to connect to web servers that are not obvious: How to stop Firefox from making automatic connections.

more options

Hi jscher2000,

I followed your instructions to check for ftp.radiogarage.com in my Firefox preferences and the only "radio" related item that appeared was "network.protocol-handler.external.vnd.ms.radio" (see attached screen shot for reference). As you can see from the screen shot, its status is set to "default." Unfortunately, this did not solve the issue.

I also read through the the reasons why Firefox may try to connect to web servers. I'm certainly a novice, but it seems to me that of all the possibilities listed in that article, my issue is most closely related to the paragraph about "Extensions." So, i checked again to see if I have any "extensions." I do not (see attached screen shot for reference). Hopefully, a solution exists.

Thank you for responding.

more options

If you search in your bookmarks, do you have a bookmark for the site?

Bookmarks > Show All Bookmarks

You can use the search box to match part of the domain.

If you find one, see whether deleting it makes any difference.

Similarly, when in that dialog, if you click History at the top left and search for part of the domain, if you get some hits, you can select an entry, call up the context menu (right-click or Ctrl+click) and choose Forget about this site to clear history and settings for the site.

Does that make any difference?

more options

jscher2000,

Thank you for your latest suggestions. Since I have rarely used Firefox, I do not have any bookmarks. And since I deleted and reinstalled Firefox yesterday (to make sure I have the latest version), I do not have but a few pages in my History. Nonetheless, I search in both Bookmarks and History for "radio" and "garage" and did not find anything related.

Unfortunately, the issue continues.

more options

jscher2000, since he deleted his profile, he shouldn't have any of the things that you have been checking for. I think that the problem lies in something outside of Firefox.

more options

I remember when I took my car in to be serviced they told me the problem was that there was a loose nut behind the wheel. Maybe this pop up window issue has the same root.  : )

i appreciate your continued efforts and assistance.

more options

I don't know whether it affects Macs, but on Windows, there have been some sneaky malware that would wait for Firefox to start then disguise its traffic as Firefox traffic to bypass firewall rules. Perhaps you can get some suggestions for supplemental security scanners for Mac that could help rule this out.

more options

try these steps :

1. Make a note of installed Add-Ons (optional)

2. Backup Bookmarks (optional)

3. Uninstall Firefox

4.a. Delete 'Mozilla' folder in "C:\Documents and Settings\<user>\Application Data" and,

4.b. Delete 'Mozilla' folder in "C:\Documents and Settings\<user>\Local Settings\Application Data"

5. Reinstall Firefox

6. Restore Bookmarks (optional)

7. Reinstall Add-Ons (optional)

HTH