ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I keep this http://search.yahoo.com/?fr=freeze&type=W3i_NA,132,3_6,Tab%20Search,20110313,6894,0,16,0 from opening in my tabs page?

  • 3 ردود
  • 1 has this problem
  • 3 views
  • آخر ردّ كتبه gkbucks

more options

I went to Program files(86) search/plugins folder and deleted Yahoo. I removed the yahoo toolbar but nothing has worked. I am about to switch to Opera!

I went to Program files(86) search/plugins folder and deleted Yahoo. I removed the yahoo toolbar but nothing has worked. I am about to switch to Opera!

الحل المُختار

It appears when you press Ctrl+t or use File > New Tab?

First, make sure you have disabled or removed any Yahoo add-ons here:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

Next, check what Firefox has for the new tab page in the about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

browser.newtab.url = about:newtab

(ii) Blank tab

browser.newtab.url = about:blank

(iii) Built-in Firefox home page

browser.newtab.url = about:home

(iv) Any other page

browser.newtab.url = full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Read this answer in context 👍 0

All Replies (3)

more options

الحل المُختار

It appears when you press Ctrl+t or use File > New Tab?

First, make sure you have disabled or removed any Yahoo add-ons here:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

Next, check what Firefox has for the new tab page in the about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

browser.newtab.url = about:newtab

(ii) Blank tab

browser.newtab.url = about:blank

(iii) Built-in Firefox home page

browser.newtab.url = about:home

(iv) Any other page

browser.newtab.url = full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

more options

Maybe also check for extensions.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


See also:

more options

I fixed it by deleting anything "yahoo" and a "Freeze" extension/add on!