ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sound on streaming videos is choppy/sounds underwater?

  • 10 ردود
  • 48 have this problem
  • 14050 views
  • آخر ردّ كتبه amill34

more options

On both youtube and hulu, when I try to play any video it sounds all choppy and underwater/echoy. Restarted computer twice, no change. I went to the firefox plugin page and some were out of date, they are now all updated and the problem persists. Cache has been cleared, still having the problem. Music in iTunes works fine, same streaming videos on IE works fine. So, it is a FF problem. Any ideas on how to fix it?

الحل المُختار

If you can't get Flash 11.3 to work and want to revert to Flash 11.2 to see if that works then you can download the Flash 11.2 player via this direct link:

Read this answer in context 👍 3

All Replies (10)

more options
more options

Hmm..well, I did some of the things suggested on those sites like deleting the flash storage, un-checking the hardware acceleration, making sure it's up to date, etc. and none of it helped. The rest of the links seem to focus on it crashing, not playing the video, etc. I am not having any crashing or video problems..just the audio being garbled.

more options

same issue my friend. just started yesterday to me.

i've uninstalled, and installed every possible program: flash, adobe, firefox, you named it. i've updated all the add-ons as well.

everything works fine for IE, but plays choppy in firefox and chrome.

Not sure what happened in the past 48 hours, but this sucks!

more options

You can still try to disable protected mode in the Flash player to see if it has any effect.

Also check your security software (anti-virus software and firewall) to make sure that the plugin-container or Flash content doesn't get affected by scanning media data

more options

Got a chance to try taking protected mode off..that did not work either. Not 100% sure how to check my anti-virus on what it is scanning or not..I looked around and it doesn't look like it is doing that...plus, not sure that is the problem since I haven't changed my anti-virus or firewall and this problem just started happening out of no where.

Any other ideas anyone..?

edit::

http://forums.adobe.com/message/4495851

Seems that reverting to a previous version works...major hassle to do so..but *sigh* ok...getting tired of having to switch between FF and IE when I want to watch anything.

Modified by SeraphicMirth

more options

الحل المُختار

If you can't get Flash 11.3 to work and want to revert to Flash 11.2 to see if that works then you can download the Flash 11.2 player via this direct link:

more options

Beautiful! I was trying to get the zip file from the adobe site to work and it was giving me difficulties. 11.2 works fine for me now! Hopefully they fix the new version so I can have all the security patches and whatnot.

Thanks for your help!

more options

You're welcome

(the zip file is a file with archived Flash players versions that doesn't have the most recent 11.2.202.235 version)

more options

Using Firefox 13 on Win XP (SP3), Adobe Flash 11.3 corrupts the sound. If a reversion back to 11.2 does not work, then using Adobe Flash 10.3 works successfully. The problem appears to reside with Adobe and not (necessarily) Firefox.

more options

Thank you so much!!!! Worked for me!!! Wahooooooooooooo