ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Updated to FF 13.0 and Yahoo Mail won't stay signed in-even after deleting cookies.

  • 47 ردًا
  • 91 have this problem
  • 2969 views
  • آخر ردّ كتبه SDBudde

more options

I am using Firefox 13.0 Beta 2 and my Yahoo Mail account, which is set to sign in every two weeks, is requiring me to log in every 20-40 minutes. I experimented with my wife's account and it does the same thing.

All Replies (20)

more options

Thank you cor-el, however, I just don't want to have to do that right now. I'm hoping that FF sees a problem and sends out a bug fixer LOL

more options

Sorry, cor-el, resetting did not help. I didn't think it would, given that I had already uninstalled FF, restarted the computer, reinstalled, and created a new profile, and the same behaviour occurred in that default profile without add-ons/extensions installed.

more options

Can someone point me in to the way of going BACK to the last version of FF?? My yahoo mail worked fine then.

more options

Not sure if this will help anyone trying to fix FF, but I find when Yahoo tells me to log back on again, I just keep clicking the Yahoo tab I have and it just bypasses the log in screen and logs me in again. I dont even waste my time trying to log back in because the little box that you can check to stay logged in for two weeks isn't even there.

more options

The sign-in duration is in your account settings.

I did another mozy complete uninstall. I deleted everything firefox and yahoo-related (registry settings, all ff cookies...everything). Came home from work this morning and the issue is still there. I contact yahoo help the last time around and they were absolutely no help. It was like trying to have a conversation with a brick wall.

more options

I am seriously considering getting rid of yahoo completely and just transferring my contacts to another email provider. I have contacted them several times on different things and have NEVER heard back from them. I think they're the worst email providers out there. Its not worth the hassle and I'm not about to start removing a lot of things to see IF it will fix the problem. Its obvious by those here that the problem wont be fixed anytime soon and its too frustrating to deal with each day. Now I'm finding that after I have typed out an email to someone, when I click to "send" it, it brings me back to the sign in screen, and when I try to sign in again, I lose the entire email and it wasn't even sent to the draft folder. Like I said, SO NOT WORTH IT.

more options

Wondering if this might be related to the Yahoo Toolbar? Can users still experiencing this issue please report back if disabling the toolbar and restarting helps?

We are also trying to find out if this is possibly related to SPDY. If you could try typing about:config into the address bar and find network.http.spdy.enabled and double-click on it to make it FALSE then exit firefox and restart it.

Let me know how that goes.

Modified by Matt_G

more options

Thank you Matt. I'm really (happily) amazed that your all looking into this. Makes me very happy. I did what you said, and I will restart FF after I type this thank you ;)

Also, I uninstalled the Yahoo Toolbar the other day because I never used it to begin with, so that had nothing to do with it, its still acting up.

Will let you know if that suggestion you said works.

more options

Okay Matt, I hate to tell you this, but its still acting up. I was in the middle of an email and it shot me to the password screen to log back in on Yahoo. So, it didn't work :(

more options

One more thing, not sure if its because I did what you said with the config, but FF started to freeze up so I undid it. But please dont give up....its what makes FF the BEST out there

more options

Can someone tell me how to go to the previous version of FF? I can't take this anymore and its kind of a big thing at the moment to remove my Yahoo email.

I have FF version 13.0

Not sure if 12.0 is the previous version or not nor can I find it anywhere.

Thank you

more options

https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/

is where the old releases of Firefox are. I've gone back to 12 as well, as yahoo mail and myyahoo.com still work fine there.

I'll stay with 12 until all this nonsense about Flash and yahoo is sorted.

more options

Thank you very much. I'm going to do the same until they figure out whats going on. I know they'll do it, they're really good at what they do at FF

So, once I find FF version 12.0, it opens up another window with some other files, how do I go about the process?

Modified by Halofromsue

more options

To Matt, I have never installed the Yahoo toolbar. And as I wrote before, the problem still occurs even though I:

  • Uninstalled all Firefox versions, restarted the computer, reinstalled v13, let it build a default profile, and immediately tested Yahoo mail
  • Used the Reset Firefox function and tested with a new, stripped profile

I did try disabling SPDY. No change.

Clicking the Yahoo Mail graphic at top left of the window reloads the page without having to actually, re-sign in. It's faster than the two- or four-step sign-in process.

more options

Well, I just got tired of it all, so I ended up uninstalling FF 13.0 and going back to 12.0 We'll see how that works out. Looking forward to the fix tho.

more options

Did you try to create an allow exception for the Yahoo cookies?

  • Firefox/Tools > Options > Privacy > Cookies: Exceptions
more options

Yes, cookies are allowed. But like I said, I just ended up going back to version 12.0 I'll wait till its resolved before I update it. Its just a lot easier that way.

And thank you for trying to help

more options

I currently have "Remember History" set, so I couldn't even find where the exceptions are entered. But I had added an exception before for mail.yahoo.com. I'm not certain this is correct, given the variety of addresses seen for Yahoo mail. Setting is back to "Remember History."

I also noticed that "Tell websites I do not want to be tracked." is checked. Any thoughts on its effect?

more options

Okay folks, my last post because I ended up rolling back to 12.0 for now. but for the developers, this might also be another problem. I was constantly getting kicked off of my wireless internet and would have to reset the box, but now that I am back on 12.0 the problem hasn't happened. But I'm not sure if it was a "weather" issue or FF issue.

more options

I'm back on Firefox 13.01 and the webmail and Yahoo Home page appear to be sorted.

From another similar problem, I learned that going into Tool/Options - Network Settings, and changing the proxy setting from AutoDetect Proxy to Use System Proxy, or No Proxy gets rid of the password pop-up problem.

I've been using 13.01 for the last 10 minutes or so, with Yahoo as my home page, and I've ended and started FF five or six times, and each time, my it went straight to my homepage without requesting a password. E-mail looks to be working fine as well.

  1. 1
  2. 2
  3. 3