ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fox tab stopped working once adobe flash player 11 was installed on my mac OS X 10.6.8 it is just a black screen. If I uninstall, fox tab shows up and says I need to down load adobe again

  • 13 ردًا
  • 124 have this problem
  • 10 views
  • آخر ردّ كتبه MPWinNV

more options

When I double click on the tool bar on the bottom of the black screen on fox tab, adobe settings shows up. I delete adobe then the black screen shows the fox tab again and says to view it I need to down load the latest version of adobe flash player.

All Replies (13)

more options

Try to install the latest version of Firefox (version 11).

Then, install the latest Version of Flash, http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/mac/install_flash_player_11_osx_intel.dmg.

Do you still have a problem after that? If you do, try uninstalling and then reinstalling Fox Tab. Uninstalling add-ons may help with that. Ensure you use the latest version of Fox Tab.

more options

The latest 1.4.5 Foxtab update should fix this issue, so make sure that you've updated to that version.

more options

(Mod: You never want to downgrade to an old Flash, EXTREMELY insecure. )

Modified by user633449

more options

So Tylerdowner, Whats your solution then??? What I did worked, unlike any other suggestions, & I am now able to access all my previously lost links. Rather than just remove a solution, at least replace it with another that actually works!

Modified by MPWinNV

more options

Well the original poster never got back to us to see if these two replies and solutions worked for them. Your issue may be different then theirs.

more options

Tylerdowner, If you use any search engine available, you will see that it is an issue that occurs when one upgrades their flash-player. (you too can duplicate this on your Mac which, maybe, you should have done first, prior to deleting my solution). I suggest you now take the time to actually attempt to duplicate the scenario (installing Foxtab on your Mac with the most current version of Flash-player), then find another way to fix. If you cannot, then try mine, which I am only reposting (everyone please read warning above & decide for yourself) in case you forgot what it was. The most recent version that is compatible is the 11/10/2011 release, 11.1.102.55 of Flash-player. Uninstall newest version of Flashplayer by downloading uninstaller available here http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html then install prior version 11.1.102.55 available here http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html (Scroll down to find). Go to downloads & find "fp_11.1.102.55_archive" click on & open. You will see multiple files. Click on "flashplayer11_1r102_55_mac.dmg" and installer will lead you through remaining installation. Again at least this solution allows one to retrieve their lost saved links, and if nothing else, then bookmark them, then re-update Flashplayer & wait for adobe to address the problem.

more options

MPWinNV, first, I'm not having the problem, second, I don't have a mac, and third, downgrading to an old version of Flash isn't suggested. You should try the solutions above, and if those don't work, I've got some more advanced options you can try as well (without comprising the security of your PC).

more options

Tylerdowner, as a moderator, one would think that, prior to adjusting comments/solutions, especially when not having a Mac, you would do more research (bet you know someone with a Mac, to duplicate problem), or pass responding on to a moderator who does have a Mac (I am amazed that you are even a moderator on Mac problems/situations, if you only have access to a PC). Had the solutions above worked, I would not have needed to figure out another solution (we all know the newest release of anything is the most secure). Finally I am open to any fixes (tested) that you can provide, that improve upon mine. As a moderator, maybe you have pull with the Foxtab and/or Adobe people to get them to work out compatibility, and lastly, maybe add a warning at the Foxtab add-ons page, after verifying the problem yourself, with an associate's/friend's Mac.

more options

MPWinNV, You can try these steps: Uninstall Flash from your system, restart your PC. Then try to download the newest Flash Install that, then start Firefox up, see if your issue remains.

If that doesn't, try to go into your Firefox profile (Back up and restore information in Firefox profiles can show you how to find it), and delete the "pluginreg.dat" file. Restart Firefox, try again.

Now this is also looking like this could just be a bug in FoxTab in relation to the new Flash Version, so if these don't work, report it to them.

And Mods are not constrained to OS's, etc. Firefox is Firefox, and most of the steps work across systems.

Modified by user633449

more options

I tried the first solution a long time ago, and it doesn't work (by the way, your link to the download is incorrect, it only leads to "The requested URL /pub/flashplayer/current/licensing/mac/install_flash_player_11_osx_intel.dmg was not found on this server." Do you mean here, http://get.adobe.com/flashplayer/ instead of http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/mac/install_flash_player_11_osx_intel.dmg ? I will try your second idea, but believe it is a bug in which case my temporary solution is better than none. *UPDATE* 2nd solution failed also.

Modified by MPWinNV

more options

I would go ahead and report to FoxTab that you've found a bug in their software, and ask their help resolving it.

more options

I CANNOT BELIEVE IT. i HAVE FOUND A SOLUTION TO THIS PROBLEM THAT WORKS! I have been searching for 2 weeks for a solution to this problem. Just like the rest of you, after I installed the newest version of flash player 11, my foxtab gave only a black screen when I clicked on the icon. After so much searching, I found a site the FIXED the problem. My foxtab now works normally. When you read the solution, it may vary slightly for you, depending on what browser you use. If you use firefox, follow the instructions exactly. I personally use cometbird, which is a firefox streamlined clone, but it uses the same engine as firefox, so it looks and acts almost exactly the same, only it runs faster. I had to slightly alter the directions to go to the correct folder for cometbird. Anyways, click on the link below to go to the solution, and read the post by "wolfcity". The link should take you right to his post. NO KIDDING, it actually WORKS.

http://forums.mozillazine.org/viewtopic.php?p=11754893#p11754893

Modified by the_desolate_one

more options

the_desolate_one... Are you using Windows or OS X? I cannot get your solution to work on my Imac.