ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I bookmarked a site and now it is appearing in the side of my firefox when it's running. How do I get rid of it?

  • 2 (ردّان اثنان)
  • 1 has this problem
  • آخر ردّ كتبه cor-el

more options

I bookmarked a website and now it is appearing to the left hand side of my browser window every time it's running. I want to get rid of this but I can't figure out how.

http://i287.photobucket.com/albums/ll156/StarlightDreamer_RK/firefoxissue.jpg

Modified by ThunderPhoenix

الحل المُختار

I just found a X on the side (it was black on black) Problem solved :)

Read this answer in context 👍 0

All Replies (2)

more options

الحل المُختار

I just found a X on the side (it was black on black) Problem solved :)

more options

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.