ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

since I installed the newest version of Firefox my Google home page will not keep my personalized background. Is anyone else having this problem?

  • 11 ردًا
  • 1 has this problem
  • 13 views
  • آخر ردّ كتبه cor-el

more options

I always use Google as my home page and personalized the background with one of my own photos. Since I installed the latest update of Firefox my Google home page shows my photo for a brief second and then just goes to white. I have repeatedly changed it back to my photo but it will not stick. It looks like others using Google as their home page are having the same problem but no one has gotten it fixed that I can see on the Google Help posts. Someone tied the problem to Firefox.

الحل المُختار

Can you post the details about how fixed it and what was causing it?

It helps others who read this thread.

Read this answer in context 👍 0

All Replies (11)

more options

can you check this issue on Firefox 10?

more options

I am on Firefox 10 already.

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

I checked and I do have the "Allow pages to choose their own colors, instead of my selections above" checked. I went into safe mode and the the default theme was showing. The problem still exists. thanks for trying to help though! any other thoughts?

more options

Did you continue in Safe mode without making changes on the safe mode startup window, so that all extensions are disabled?

Are you keeping the Google cookies via an allow exception?

more options

Ok, I went online and went to Help and selected Restart with Add-ons disabled. I clicked Restart in the box asking if I was sure I want to disable all add-ons and restart. I didn't check anything in the Safe Mode list, just clicked on Continue in Safe Mode. In safe mode, my background picture is now showing on the Google homepage. How do I get to keep it like that when I am not in safe mode?

more options

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

more options

Thank you sooooooooooo much "cor-el" for solving my problem. I am going to go over to the Google site and share this fix with all the other users who were having the same problem!

more options

الحل المُختار

Can you post the details about how fixed it and what was causing it?

It helps others who read this thread.

more options

I was able to get my personalized image back on my Google home page after disabling the Default Manager extension. I went into Tools and clicked Add-ons and then clicked Extensions and then disabled the Default Manger. It's all good now!

more options