ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop firefox from switching to new tab when opening bookmarks in new tab

  • 3 ردود
  • 5 have this problem
  • 2442 views
  • آخر ردّ كتبه cor-el

more options

When I open a link in a new tab it does not switch to it automatically. I had to reinstall firefox to stop it from switching to new tabs automatically since the option being unticked didn't stop it from happening anyway. Now only when I open a bookmard in a new tab it still switches to the new tab and I do not want it to. Why is it doing this with the option unchecked and a fresh install with no add ons of any sort? And how do I make it stop?

الحل المُختار

Try to set the Boolean pref browser.tabs.loadBookmarksInBackground to true on the about:config page.


Read this answer in context 👍 0

All Replies (3)

more options

الحل المُختار

Try to set the Boolean pref browser.tabs.loadBookmarksInBackground to true on the about:config page.


Modified by cor-el

more options

Yes it worked thank you so much.