X
Tap here to go to the mobile version of the site.

منتدى الدعم

how do I get rid of the French e, it comes up instead of backslash

Posted

what button is for the French symbol, I must have pressed it by accident

what button is for the French symbol, I must have pressed it by accident

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Shockwave Flash 10.3 r183

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut.

See:

It is possible that you have switched the keyboard layout by accident.

  • Make sure that you have the Language bar visible on the Windows Taskbar.
  • You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar.
  • Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar.
  • You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application.
  • The default keys to rotate the layout is a combination (Ctrl+Shift or Alt+Shift) that can easily be used in Firefox to activate a menu item.

To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift)

  • Control Panel > Regional and Language Options > Keyboards and Languages > Change keyboards > Advanced key settings > Change key sequence
Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut. See: * http://windows.microsoft.com/en-US/windows7/The-Language-bar-overview The Language bar (overview) It is possible that you have switched the keyboard layout by accident. * Make sure that you have the Language bar visible on the Windows Taskbar. * You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar. * Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar. * You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application. * The default keys to rotate the layout is a combination (Ctrl+Shift or Alt+Shift) that can easily be used in Firefox to activate a menu item. To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift) *Control Panel > Regional and Language Options > Keyboards and Languages > Change keyboards > Advanced key settings > Change key sequence