ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I get this error on every page I got to, Connection closed by remote server. I can not connect to any web sites. Explorer works. My email address is -drifter22@isp.com

  • 8 ردود
  • 1 has this problem
  • 1826 views
  • آخر ردّ كتبه cor-el

more options

I get this error on every page I go to, Connection closed by remote server. I can not connect to any web sites. Explorer works and so does my SlimBrowser. I have turned off my firewall, uninstalled my anti virus. Installed another one. Uninstalled FireFox and downloaded the latest version, no luck. I unistalled it again and wipe out all my favorites, settings and etc. I still won't go to even one wab site and I have tried a lot of them. It started a couple weeks ago, failing on a lot of sites, but would go to some. It seemed like every afternoon it got so it wouldn't go to any. But the next morning it would go to a few, then quit. Now it won't go to any. Any help would be appreciated.

I have talked to my service provider and they can't see anything wrong.

الحل المُختار

Well I finally got this problem resolved. I changed the ATT communication manager settings, acceleration from automatic to manual and now FireFox works. All my browsers work muck better. I don't see why this happen as I didn't change anything. Thanks for all of your help.

P.S. Does anyone know of a form filling program that will work with FireFox like RoBo form?

Read this answer in context 👍 0

All Replies (8)

more options

What are the connection settings?

Check the connection settings.

If you do not need to use a proxy to connect to internet then select "No Proxy" if the default "Use the system proxy settings" setting doesn't work.

See "Firefox connection settings":

more options

I had already checked that, NO proxy setting. I was on the phone with ATT support last week for around 50 minutes working on this problem. I have an ATT air card and they had me check a number of things, made a couple changes, but no help. I have talked to my internet service provider and they didn't have any answers. I have turned off my fire wall and anti virus for testing and it still won't connect. I have run CC Cleaner, dumped my cache, run register cleaners and UniBlue, but no luck. It's getting my goat &%#@! This morning it did go to my home page, excite.com and 2 news pages from there, but it quit. Thanks for your help.

more options

What are the connection settings in IE?

  • Control Panel > Internet Options > Connections (LAN Settings)
more options

Automatically detect settings is the only one checked.

more options

Does it help if you select the auto-detect setting in Firefox as well?

more options

Every thing in FireFox connection setting has the word proxy in it. I have no proxy check The ATT technician had me check to make sure no proxy setting were checked. It worked this morning at 9am, but an hour later it wouldn't go to any site. I changed the connection in FireFox, tried them all, nothing worked, reset to NO PROXY. I checked Internet Explorer to see if it had changed. It was OK. Just before I sent this at about 1pm I open FireFox and it went to my home page and a couple others!!! Acts like it just gets tired.

more options

الحل المُختار

Well I finally got this problem resolved. I changed the ATT communication manager settings, acceleration from automatic to manual and now FireFox works. All my browsers work muck better. I don't see why this happen as I didn't change anything. Thanks for all of your help.

P.S. Does anyone know of a form filling program that will work with FireFox like RoBo form?

more options