ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I attempt to go from the home page of my forwarding service, usa.net, to my messages I receive the message "Foxfire prevented this page from automatically redirecting to another page. " Clicking on "allow" opens the page. How can I overcome this?

  • 9 ردود
  • 16 have this problem
  • 9 views
  • آخر ردّ كتبه hdoffee

more options

Fully stated above.

الحل المُختار

See:

  • Firefox/Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Read this answer in context 👍 0

All Replies (9)

more options

See:

  • Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

I have no Firefox>Preferences option, in any menu or tool option.

more options

Firefox > Preferences is used on a Mac to access the Firefox settings (options).

  • Linux: Edit > Preferences
  • Mac: Firefox > Preferences
  • Windows: Firefox > Options or Tools > Options

Press F10 if the menu bar is hidden on Windows and Linux

more options

Me neither. If I do, I can't find it. Does anyone know where it is?? and how to get to it??

more options

What do I do after I get "Options" Which one do I use?

more options

الحل المُختار

See:

  • Firefox/Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

This solution was perfect

more options

Everyone keeps telling me this but I went to that and I had it checked so I unchecked it and nothing happened (re: answer from cor-el)

more options

It was the Yahoo Toolbar. I deleted it. When you open Firefox, click Tools Add-ons, Extensions and delete the Toolbar. Yay!!!