ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

will not allow add-ons,says that they are corrupted

  • 1 (رد واحد)
  • 1 has this problem
  • 1 view
  • آخر ردّ كتبه cor-el

more options

will not allow add-ons,says that they are corrupted

All Replies (1)

more options

You are running a no longer supported Firefox Firefox 4.0b12 version.
Please update Firefox to the latest version via "Help > Check for Updates or Help > About Firefox"

You can find the latest Firefox release here:


See also: