ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A number of unicode symbols do not show up in Firefox while it works in Internet Explorer or GoogleChrome. I have set it to UTF-8 like everyone recommended and still a no-go for me. Any help?

more options

The very top bar that shows the Link Title (the very, very top of the firefox window, right beside the mozilla icon) actually shows the correct symbol, but in the Tab and any part of the site those symbols show up as spaces-blanks!

All Replies (5)

more options

What is the url and where should one be looking to see what is wrong. You may not be using the same font as as in IE.

more options

The url is a blog, and I am using the font Arial for all my browsers. Note the image attached, the White Star symbol, I know for sure, that I can view on my computer. However, on the Tab along with anything I see in the browser, it does not show.

more options

Can you post a link to that page?

more options

Just because you use the same font does not mean you are using the same codepage with another browser; however, the font you are using in IE appears to be wingdings or dingbats. which are not in Firefox, and you definitely need to use unicode symbols or an HTML symbol name. The browsers do not show all of unicode symbols what you see in one browser may not be in another.

So for more help we need the url, which basically means we could tell you what is wrong, if it is your blog, and you tell us so, they we may be able to help with that as well. Also see SYMBOLS for HTML and Excel Use, there are a few tables on the page, and many references to others.