On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to make firefox go to auto completed URL

  • 1 (رد واحد)
  • 1 has this problem
  • 5 views
  • آخر ردّ كتبه anonyboy

more options
Locking duplicate thread.
Please continue here: [/questions/880614]

This is a feature I used quite often that doesn't seem to work anymore. I'm not sure if it's a setting or caused by firefox updating, but when I'm filling out a URL and suggestions come up in the drop down menu I click one of them and the URL just sits in my address bar. It doesn't go to the webpage. It waits for me to click enter first. I don't like this at all. It used to go to the web page simply by me clicking the suggestion. How can I make it do that again? It will go to to some web pages as soon as I click the suggestion but most of the time the URL will just sit in my address bar waiting for further instruction.

<blockquote>Locking duplicate thread.<br> Please continue here: [[/questions/880614]]</blockquote> This is a feature I used quite often that doesn't seem to work anymore. I'm not sure if it's a setting or caused by firefox updating, but when I'm filling out a URL and suggestions come up in the drop down menu I click one of them and the URL just sits in my address bar. It doesn't go to the webpage. It waits for me to click enter first. I don't like this at all. It used to go to the web page simply by me clicking the suggestion. How can I make it do that again? It will go to to some web pages as soon as I click the suggestion but most of the time the URL will just sit in my address bar waiting for further instruction.

Modified by cor-el

All Replies (1)

more options

I've just reverted back to firefox 6.0 and it doesn't do this anymore. this is definitely a firefox 7.0 problem.