X
Tap here to go to the mobile version of the site.

منتدى الدعم

Though I uprgraded to 6.0.2, many addon say 'Not available for Firefox 2.0.0.20'

Posted

Though I upgraded to 6.0.2, many add-on say 'Not available for Firefox 2.0.0.20', Because of this I am not able to install many plugins. Moreover, GMAIL says you are using a outdated browser please upgrade.

OS: windows 2003 server, With latest patches.

Though I upgraded to 6.0.2, many add-on say 'Not available for Firefox 2.0.0.20', Because of this I am not able to install many plugins. Moreover, GMAIL says you are using a outdated browser please upgrade. OS: windows 2003 server, With latest patches.

Modified by mrcool18t

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.9
  • Version 2.2.2.0
  • Office Plugin for Netscape Navigator
  • npdivxplayerplugin
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DivX Web Player version 2.0.3.4
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 (.NET CLR 3.5.30729) WebMoney Advisor

More Information

Not available for Firefox 2.0.0.20

cor-el
  • Top 10 Contributor
  • Moderator
17786 solutions 160896 answers

You have a corrupted user agent that identifies you as Firefox/2.0.0.20

  • Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 (.NET CLR 3.5.30729) WebMoney Advisor

See:

You have a corrupted user agent that identifies you as Firefox/2.0.0.20 *Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 (.NET CLR 3.5.30729) WebMoney Advisor See: *https://support.mozilla.com/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser *http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default