ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to update FF becuase I do not have sufficient privileges for some of the items

  • 1 (رد واحد)
  • 5 have this problem
  • 30 views
  • آخر ردّ كتبه cor-el

more options

I am unable to update Fire Fox 4.0. Dialog box returns with "The operation cannot be completed because you do not have sufficient privliiges for some of the items"

All Replies (1)

more options

If you have problems with updating or with the permissions then easiest is to download the full version and trash the currently installed version to do a clean install of the new version.

Download a new copy of the Firefox program and save the DMG file to the desktop

  • Trash the current Firefox application to do a clean (re-)install
  • Install the new version that you have downloaded

Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.