X
Tap here to go to the mobile version of the site.

منتدى الدعم

Does Password Manager and Master Password not work in Windows 7? My office computer runs on XP and n0 problem, home system Windows 7 and cannot get these features to work.

Posted

I set up a Master Password on both systems, one home, one office. When I first open up FF Version 6.0 at office, I am asked the Master Password the first time I must sign into something. This is on XP. With Windows 7 at home, this does not happen. And neither am I asked by Password Manager if I want to save for that particular site. It appears to be a W7 versus Vista issue.

I set up a Master Password on both systems, one home, one office. When I first open up FF Version 6.0 at office, I am asked the Master Password the first time I must sign into something. This is on XP. With Windows 7 at home, this does not happen. And neither am I asked by Password Manager if I want to save for that particular site. It appears to be a W7 versus Vista issue.

Additional System Details

Installed Plug-ins

  • Default Plug-in
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Java(TM) Platform SE binary
  • Office Plugin for Netscape Navigator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 9.0 r28
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • 4.0.60531.0
  • Java Plug-in 1.6.0_11 for Netscape Navigator (DLL Helper)
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17786 solutions 160898 answers

Are you really still using that old Firefox 2.0.0.20 version that shows in the user agent in your More system details list?


Make sure that you do not run Firefox 6 in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"
Are you really still using that old Firefox 2.0.0.20 version that shows in the user agent in your More system details list? ---- Make sure that you do not run Firefox 6 in permanent Private Browsing mode. *https://support.mozilla.com/kb/Private+Browsing *You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" *To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Deselect: [ ] "Permanent Private Browsing mode"