ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

java extension is required for my job: current java not allowed

  • ما من ردود
  • 1 has this problem
  • 8 views
more options

I allowed firefox to update from 5.0.1 to 6.0. On starting the new version reports that java console is incompatible. Most current java is installed (java 6 u26).

I REQUIRE JAVA to perform my job. I am unable to find a resource to download 5.0.1 to allow me to continue work.

HELPPPP!!!!!!!!!!!!!!!!!!!!!!!!

I allowed firefox to update from 5.0.1 to 6.0. On starting the new version reports that java console is incompatible. Most current java is installed (java 6 u26). I REQUIRE JAVA to perform my job. I am unable to find a resource to download 5.0.1 to allow me to continue work. HELPPPP!!!!!!!!!!!!!!!!!!!!!!!!