ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

.....

  • 17 ردًا
  • 7 have this problem
  • 15 views
  • آخر ردّ كتبه Nathan2055

more options

please

Modified by firefox57

All Replies (17)

more options

Modified by Svetlana

more options

thanks

Modified by firefox57

more options
  1. Can you please describe what you do to have AVG search open?
  2. Does the issue happen in Troubleshoot Firefox issues using Safe Mode?

Thank you.

more options

.....

Modified by firefox57

more options

Search the web from the address bar

Internet Keyword search

Firefox will first try to send your request to a keyword search service. By default, this service is Google's Browse by Name service. For example, If you type mozilla foundation into the Location bar, Firefox will submit a query to the Google Browse by Name service, since this is not a valid URL. The service will find its best match for your request, and direct you to http://www.mozilla.org. An entry without a clear match to a URL will display search results for the entry.

Changing the keyword service

You can specify any valid URL to perform the Internet Keyword searches by modifying the keyword.URL preference in the about:config page:

[...]

  • To reset the Internet Keywords service to use a standard Google search, right-click on keyword.URL and select Reset.

^ I think the last two lines are the solution to your problem.

However if you find this preference being set to avg after each restart, you will need to disable avg addon in tools -> addons -> extensions.

Thank you for your patience while resolving this issue.

Modified by Svetlana

more options

I am not impressed with Moxilla pushing out V5 Firefox with what is simply malware of the worst possible kind. Why they choose to let AVG search take over the home search page of Firefox beats me. AVG is just another fraud case... I want rid of AVG from my browser for once & for all.

more options

.....

Modified by firefox57

more options

AVG reappears after each restart....there is no sign of it in addons...I can see multiple entries with the word AVG if I scroll through the config line entries.

more options

I have also reset: browser.search default engine name

& : browser.search.selectEngine default string value both of which were in Bold with AVG

but a restart still shows AVG in control of the start page

more options

.....

Modified by firefox57

more options

Hi...unfortunately for me it doesn't fix my problem...AVG just reappeared as bold as ever!

more options

.....

Modified by firefox57

more options

Cheers...but I've spent a lot of time already on this issue & I've tried so many suggestions as to how to get rid of the AVG curse...I'm just amazed that Moxilla would let AVG perform this stunt...I guess its all about money at the end of the day.

more options

I just updated recently and Google is still my search engine in both the box and about:home.

Hmm, does anyone of you by chance use AVG anti-virus?

Modified by Nathan2055

more options

I have now discovered a raft of Windows prefetch files which contain AVG with the name..there are also several AVG exe files among them. Question can I safely delete them to see if that will help?

more options

If you have AVG loaded I wish you luck...if you haven't...count your blessings and stay well clear. Don't even think of trying it.

Some users were hit with this problem with Firefox 4....for others like me, the beast lay dormant until Firefox issued V 5

Modified by frenchbruce

more options

I don't know why firefox57 redacted his posts, but anyway I think this problem is something else other than Firefox. Who here uses Adobe Reader X? (I know I sound ridiculous but Adobe is known to partner with AVG.)