ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I no longer have the top list of links - such as print, copy, etc

  • 9 ردود
  • 3 have this problem
  • 7 views
  • آخر ردّ كتبه amolison

more options

I use Firefox exclusively. Right now - when I open it up - the top row - is arrows, the refresh curved arrow, the X the House and the URL link. I no longer have access to commands - on a separate row - that show - Print, Copy, et al. Or Bold, underline, et al. So when I'm on a website - trying to create a blog - I can't format it. I have to use CTRL P or CTRL C to print or copy. Please advise. I'm using the most up to date version - 3.6.16 not 4.

All Replies (9)

more options

Try to go to: View > Toolbars > Customize

You'll find those icons in the window and drag them onto the Toolbar in Firefox.

more options

I don't see VIEW at the top of the screen.

more options

I don't have any of those - VIEW EDIT ETC.

more options

Are you using Full Screen? If you are and want to remain in Full Screen, please red this thread:

http://support.mozilla.com/hy-AM/questions/800583


If not, please read this thread:

http://support.mozilla.com/en-US/kb/Menu%20bar%20is%20missing

more options

I don't have a View bar - so I can't put the program into Safe Mode. The way I exit - is by pressing the X - over the right side of the my screen.

more options

I don't have View, History, Tools et al. So how can I get these back.

more options

Did you use the 'ALT' key on your keyboard to show the Menu Bar as instructed in my second link?

more options

amolison

Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)
Firefox 3.6.x versions allow the user to hide the Menu Bar.

  • Tap the ALT key or the F10 key, Menu Bar will display, click View, click Toolbars, click Menu Bar to place a check mark next to it, OR
  • Press and hold the ALT key while pressing the letters VTM on your keyboard, then release the ALT key
  • See: http://support.mozilla.com/en-US/kb/Menu+bar+is+missing
more options

VTM worked perfectly !!! Thank you so much.