ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am livid! I succumbed to the offer to upgrade to v4.0, then AFTER installing, it tells me my cookie swap feature won't work. How do I change back to the latest ver3?

  • ما من ردود
  • 1 has this problem
  • 1 view
more options

I have a home desktop machine which is shared by several users. Some time ago I set up the cookie swap feature to allow each user to set up their own profile. It was the answer to our problems. Today I responded to the version 4.0 upgrade offer because it made the new version sound great. After installing the new version, I was informed that none of my add-ons were compatible with the new version, and the only one that had a compatible upgrade was xmarks. If there is, in fact, no version of cookie swap that will work with Firefox 4.0, I want to return to ver3.xx. I could not find a download for the older version anymore.

NOTE TO MOZILLA:When the installer checks your system it should inform you of incompatibilities so you can decide not to install!!!

I have a home desktop machine which is shared by several users. Some time ago I set up the cookie swap feature to allow each user to set up their own profile. It was the answer to our problems. Today I responded to the version 4.0 upgrade offer because it made the new version sound great. After installing the new version, I was informed that none of my add-ons were compatible with the new version, and the only one that had a compatible upgrade was ''xmarks''. If there is, in fact, no version of ''cookie swap'' that will work with Firefox 4.0, I want to return to ver3.xx. I could not find a download for the older version anymore. NOTE TO MOZILLA:When the installer checks your system it should inform you of incompatibilities so you can decide not to install!!!