ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox hides URLs now until page is opened

  • 1 (رد واحد)
  • 1 has this problem
  • 3 views
  • آخر ردّ كتبه John99

more options

the new firefox hides the URL you're linking to now preventing you from stopping random redirects before they start! I can't fins any information on this topic and how to regain control of my PC. the old firefox never did this!

this leads to another problem, those redirects that one doesn't want to visit iusually have that annoying "trap door" pop-up that you have to shut your computer down to get rid of!

how do i stop these 2 unbelievably maddening hijacks of control of my PC?

the new firefox hides the URL you're linking to now preventing you from stopping random redirects before they start! I can't fins any information on this topic and how to regain control of my PC. the old firefox never did this! this leads to another problem, those redirects that one doesn't want to visit iusually have that annoying "trap door" pop-up that you have to shut your computer down to get rid of! how do i stop these 2 unbelievably maddening hijacks of control of my PC?

All Replies (1)

more options

I am not sure I have seen much change, other than the web console.

Firefox 4RC1 displays the URL of a link in the bottom where the status bar would have been, and it will warn of redirects when I use Options ->Advanced | General - accessibility [] Warn me when websites try to redirect or reload the page

I have firebug installed; but have you seen the new web console, included in firefox 4

  • Tools -> Web Console []Net v
  • that lists what is happening if you want to track any redirects
  • not sure if there is a KB article on the web console yet. I read about it before I tried it but I can not remember where.
  • menu reference is not updated yet to mention the web console

Modified by John99