ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Using keyword search in URL bar used to either automatically load the right page or show Google search results. Now I get a search assist page powered by Ask.com. What is this and how can I fix it?

  • 2 (ردّان اثنان)
  • 16 have this problem
  • 3 views
  • آخر ردّ كتبه Tipster

more options

This is not about setting default search engine or string in with keyword.url in about:config page. Here's an example. If I typed "youtube" in the url bar Firefox would automatically load http://www.youtube.com or If I typed "kdwn" in the url bar Firefox would automatically load http://www.kdwn.com, (it's a radio station). Now if I do that with keywords and addresses I am directed to a "Search Assist - Landing" page. This page and/or service is powered by Ask.com. On the "about this page" link it explains that this is a service. I have the option of turning this off but the link to "http://results-page.net/options isn't recognized or unable to load.

This is not about setting default search engine or string in with keyword.url in about:config page. Here's an example. If I typed "youtube" in the url bar Firefox would automatically load http://www.youtube.com or If I typed "kdwn" in the url bar Firefox would automatically load http://www.kdwn.com, (it's a radio station). Now if I do that with keywords and addresses I am directed to a "Search Assist - Landing" page. This page and/or service is powered by Ask.com. On the "about this page" link it explains that this is a service. I have the option of turning this off but the link to "http://results-page.net/options isn't recognized or unable to load.

All Replies (2)

more options

More than likely some software you installed changed the search provider. Try to remember the programs you installed before this problem occured.

more options

Hey there,

the feature is named "Browse By Name" and is removed in current FF 4 version. Here are some links to solution(s), most posted here at mozilla support:

http://support.mozilla.com/en-US/questions/790755

http://support.mozilla.com/en-US/questions/779034

http://kb.mozillazine.org/Location_Bar_search

https://support.mozilla.com/en-US/questions/791854

    - also check the keyboard shortcut to automatically add www. and .com/.net/.org irrespectively to Browse By Name activated or not.

Alternatively you can instal the add-on: https://addons.mozilla.org/en-US/firefox/addon/browse-by-name/

Cheers.