X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox has problem with INVALID URL on Washington Post website. Safari solution is NG. I do not wish tochange Firefox. Works on my Vista computer.

Posted

This just happened recently. Previously I had no problem on this computer. I would expect you to solve this problem, because I know that I am not alone.'''''''''''''''''''

This just happened recently. Previously I had no problem on this computer. I would expect you to solve this problem, because I know that I am not alone.''''''''''''''''''''''''

Additional System Details

Sites Affected

http://washingtonpost.com

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.2.0
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.51204.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 GTB7.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158419 answers

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
Clear the cache and the cookies from sites that cause problems. * "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" * "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
nebbel 0 solutions 3 answers

The instructions in reply #1 did not work.

The instructions in reply #1 did not work.
sltax 0 solutions 2 answers

Helpful Reply

The problem appears to be with the extension "HTTPS-Everywhere." The solution, which I found on another website is as follows:

Rather than disable HTTPS Everywhere, you can simply disable the washingtonpost.com rule. Go to Tools -> Add-Ons, and then click Preferences for the HTTPS-Everywhere add-on. Then un-check the WashingtonPost box.

This worked like a charm.

The problem appears to be with the extension "HTTPS-Everywhere." The solution, which I found on another website is as follows: Rather than disable HTTPS Everywhere, you can simply disable the washingtonpost.com rule. Go to Tools -> Add-Ons, and then click Preferences for the HTTPS-Everywhere add-on. Then un-check the WashingtonPost box. This worked like a charm.
Helper7677 165 solutions 1653 answers

The default setting in HTTPS-Everywhere 0.9.5 for "Washington Post (broken)" is set to off (un-checked).




edwardkuch:

You need to update the following plugins:

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Shockwave Flash 10.2 r152
  1. Check your plugin versions on either of the following links':
  2. Update Adobe Reader (PDF plugin):
    • From within your existing Adobe Reader (if you have it already installed):
      • Open the Adobe Reader program from your Programs list
      • Click Help > Check for Updates
      • Follow the prompts for updating
      • If this method works for you, skip the "Download complete installer" section below and proceed to "After the installation" below
    • Download complete installer (if you do NOT have Adobe Reader installed):
    • After the installation, start Firefox and check your version again.
  3. Update the Flash plugin to the latest version.
    • Download and SAVE to your Desktop so you can find the installer later
    • If you do not have the current version, click on the "Player Download Center" link on the "Download and information" or "Download Manual installers" below
    • After download is complete, exit Firefox
    • Click on the installer you just downloaded and install
      • Windows 7 and Vista: may need to right-click the installer and choose "Run as Administrator"
    • Start Firefox and check your version again or test the installation by going back to the download link below
    • Download and information: http://www.adobe.com/software/flash/about/
      • Use Firefox to go to the above site to update the Firefox plugin (will also install plugin for most other browsers; except IE)
      • Use IE to go to the above site to update the IE ActiveX
    • Download Manual installers.
The '''''default setting''''' in HTTPS-Everywhere 0.9.5 for "Washington Post (broken)" is set to off (un-checked). <br /> ------------------------------- <br /> '''edwardkuch:''' '''You need to update the following plugins:''' *Adobe PDF Plug-In For Firefox and Netscape "9.4.2" *Shockwave Flash 10.2 r152 #'''''Check your plugin versions''''' on either of the following links': #*http://www.mozilla.com/en-US/plugincheck/ #*https://www-trunk.stage.mozilla.com/en-US/plugincheck/ #*'''Note: plugin check page does not have information on all plugin versions''' #'''Update Adobe Reader (PDF plugin):''' #*From within your existing Adobe Reader ('''<u>if you have it already installed</u>'''): #**Open the Adobe Reader program from your Programs list #**Click Help > Check for Updates #**Follow the prompts for updating #**If this method works for you, skip the "Download complete installer" section below and proceed to "After the installation" below #*Download complete installer ('''if you do <u>NOT</u> have Adobe Reader installed'''): #**SAVE the installer to your hard drive (save to your Desktop so that you can find it after the download). Exit/Close Firefox. Run the installer you just downloaded. #**Use either of the links below: #***https://support.mozilla.com/en-US/kb/Using+the+Adobe+Reader+plugin+with+Firefox ''(click on "Installing and updating Adobe Reader")'' #***''<u>Also see Download link</u>''': http://get.adobe.com/reader/otherversions/ #*After the installation, start Firefox and check your version again. #'''Update the [[Managing the Flash plugin|Flash]] plugin''' to the latest version. #*Download and SAVE to your Desktop so you can find the installer later #*If you do not have the current version, click on the "Player Download Center" link on the "'''Download and information'''" or "'''Download Manual installers'''" below #*After download is complete, exit Firefox #*Click on the installer you just downloaded and install #**Windows 7 and Vista: may need to right-click the installer and choose "Run as Administrator" #*Start Firefox and check your version again or test the installation by going back to the download link below #*'''Download and information''': http://www.adobe.com/software/flash/about/ #**Use Firefox to go to the above site to update the Firefox plugin (will also install plugin for most other browsers; except IE) #**Use IE to go to the above site to update the IE ActiveX #*'''Download Manual installers'''. #**http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller #**Note separate links for: #***Plugin for Firefox and most other browsers #***ActiveX for IE
sarahemche 0 solutions 2 answers

Downloaded HTTPS Everywhere from CNET. This fixed the problem. Washingtonpost content loads without a problem. Just updating Adobe Reader/Flash etc didn't solve it.

Downloaded HTTPS Everywhere from CNET. This fixed the problem. Washingtonpost content loads without a problem. Just updating Adobe Reader/Flash etc didn't solve it.
HYPRTCKR 1 solutions 4 answers

~ I HAD THE SAME PROBLEMS WITH MY NETFLIX QUEUE & WITH PAGES LOADING ON NETFLIX. WHEREAS I WOULD ALWAYS GET A BLANK PAGE WITH THE MESSAGE "URL...NOT FOUND" OR "URL....INVALID". ~ IT TURNS OUT IT MAY BE YOUR BROWSER'S NETWORK CONNECTION SETTING WHICH SHOULD BE CHECKED "AUTODETECT PROXY SETTINGS FOR THIS CONNECTION"

~ IN MOZILLA FOX GO TO "MENU" --> "TOOLS" --> OPTIONS --> ADVANCED --> NETWORK --> "CONNNECTION" --> "SETTINGS" --> THEN CHECK "AUTODETECT PROXY SETTINGS FOR THIS NETWORK"

~ HOPE IT WORKS FOR YOU LIKE IT DID FOR ME

~ I HAD THE SAME PROBLEMS WITH MY NETFLIX QUEUE & WITH PAGES LOADING ON NETFLIX. WHEREAS I WOULD ALWAYS GET A BLANK PAGE WITH THE MESSAGE "URL...NOT FOUND" OR "URL....INVALID". ~ IT TURNS OUT IT MAY BE YOUR BROWSER'S NETWORK CONNECTION SETTING WHICH SHOULD BE CHECKED "AUTODETECT PROXY SETTINGS FOR THIS CONNECTION" ~ IN MOZILLA FOX GO TO "MENU" --> "TOOLS" --> OPTIONS --> ADVANCED --> NETWORK --> "CONNNECTION" --> "SETTINGS" --> THEN CHECK "AUTODETECT PROXY SETTINGS FOR THIS NETWORK" ~ HOPE IT WORKS FOR YOU LIKE IT DID FOR ME