ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox can't deal with links from Wash. Post. Get invalid URL errror message. Works fine on Safari, though.

  • 4 ردود
  • 32 have this problem
  • 26 views
  • آخر ردّ كتبه edwardkuch

more options

The home page of the Washington Post works fine. But If I try to open a link on that page, I get the message: Invalid URL The requested URL "/wp-dyn/content/article/2011/03/05/AR2011030500289.html?nav=hcmodule", is invalid.

Reference #9.243b543f.1299342316.143eddb7

The above URL is not the one shown when hovering over the link.

الحل المُختار

Look in your tools- addons- extensions & see if you have "https-everywhere" extension. If so that's the problem. Click on options, unclick "Washington Post. That's all folks.

Read this answer in context 👍 12

All Replies (4)

more options

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

more options

الحل المُختار

Look in your tools- addons- extensions & see if you have "https-everywhere" extension. If so that's the problem. Click on options, unclick "Washington Post. That's all folks.

more options

Thanks. It was one of the add-ons causing the problem. Don't know which one. Disabled all, then enabled the only one I really need, and the Washington Post links worked again. Problem solved.

Modified by jjjc

more options

Thanks for the solution. Worked like a charm!

              EJK